summaryrefslogtreecommitdiffstats
path: root/php-cs-fixer.spec
diff options
context:
space:
mode:
Diffstat (limited to 'php-cs-fixer.spec')
-rw-r--r--php-cs-fixer.spec23
1 files changed, 13 insertions, 10 deletions
diff --git a/php-cs-fixer.spec b/php-cs-fixer.spec
index dbc490c..3c7f528 100644
--- a/php-cs-fixer.spec
+++ b/php-cs-fixer.spec
@@ -10,14 +10,14 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit 1b3d9dba63d93b8a202c31e824748218781eae6b
+%global gh_commit fb929675a201b7fc79a516226033e36538d5308d
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
#global gh_date 20150717
%global gh_owner FriendsOfPHP
%global gh_project PHP-CS-Fixer
Name: php-cs-fixer
-Version: 3.14.4
+Version: 3.14.5
Release: 1%{?gh_date:.%{gh_date}git%{gh_short}}%{?dist}
Summary: PHP Coding Standards Fixer
@@ -63,13 +63,13 @@ Provides: bundled(php-psr-cache) = 1.0.1
Provides: bundled(php-psr-container) = 1.1.2
Provides: bundled(php-psr-event-dispatcher) = 1.0.0
Provides: bundled(php-psr-log) = 1.1.4
-Provides: bundled(php-symfony-console) = v5.4.19
+Provides: bundled(php-symfony-console) = v5.4.21
Provides: bundled(php-symfony-deprecation-contracts) = v2.5.2
-Provides: bundled(php-symfony-event-dispatcher) = v5.4.19
+Provides: bundled(php-symfony-event-dispatcher) = v5.4.21
Provides: bundled(php-symfony-event-dispatcher-contracts) = v2.5.2
-Provides: bundled(php-symfony-filesystem) = v5.4.19
-Provides: bundled(php-symfony-finder) = v5.4.19
-Provides: bundled(php-symfony-options-resolver) = v5.4.19
+Provides: bundled(php-symfony-filesystem) = v5.4.21
+Provides: bundled(php-symfony-finder) = v5.4.21
+Provides: bundled(php-symfony-options-resolver) = v5.4.21
Provides: bundled(php-symfony-polyfill-ctype) = v1.27.0
Provides: bundled(php-symfony-polyfill-intl-grapheme) = v1.27.0
Provides: bundled(php-symfony-polyfill-intl-normalizer) = v1.27.0
@@ -77,10 +77,10 @@ Provides: bundled(php-symfony-polyfill-mbstring) = v1.27.0
Provides: bundled(php-symfony-polyfill-php73) = v1.27.0
Provides: bundled(php-symfony-polyfill-php80) = v1.27.0
Provides: bundled(php-symfony-polyfill-php81) = v1.27.0
-Provides: bundled(php-symfony-process) = v5.4.19
+Provides: bundled(php-symfony-process) = v5.4.21
Provides: bundled(php-symfony-service-contracts) = v2.5.2
-Provides: bundled(php-symfony-stopwatch) = v5.4.19
-Provides: bundled(php-symfony-string) = v5.4.19
+Provides: bundled(php-symfony-stopwatch) = v5.4.21
+Provides: bundled(php-symfony-string) = v5.4.21
Provides: php-composer(friendsofphp/php-cs-fixer) = %{version}
@@ -155,6 +155,9 @@ PHP_CS_FIXER_IGNORE_ENV=1 ./%{name} --version | grep %{version}
%changelog
+* Mon Mar 13 2023 Remi Collet <remi@remirepo.net> - 3.14.5-1
+- update to 3.14.5
+
* Fri Feb 10 2023 Remi Collet <remi@remirepo.net> - 3.14.4-1
- update to 3.14.4