summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json2
-rw-r--r--php-cs-fixer.spec13
2 files changed, 9 insertions, 6 deletions
diff --git a/composer.json b/composer.json
index a4a5880..5df4718 100644
--- a/composer.json
+++ b/composer.json
@@ -37,7 +37,7 @@
"require-dev": {
"johnkary/phpunit-speedtrap": "^1.1 || ^2.0 || ^3.0",
"justinrainbow/json-schema": "^5.0",
- "keradus/cli-executor": "^1.1",
+ "keradus/cli-executor": "^1.2",
"mikey179/vfsStream": "^1.6",
"php-coveralls/php-coveralls": "^2.1",
"php-cs-fixer/accessible-object": "^1.0",
diff --git a/php-cs-fixer.spec b/php-cs-fixer.spec
index 0e78b4c..0a31e62 100644
--- a/php-cs-fixer.spec
+++ b/php-cs-fixer.spec
@@ -1,6 +1,6 @@
# remirepo/fedora spec file for php-cs-fixer
#
-# Copyright (c) 2016-2018 Remi Collet
+# Copyright (c) 2016-2019 Remi Collet
# License: CC-BY-SA
# http://creativecommons.org/licenses/by-sa/4.0/
#
@@ -10,7 +10,7 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit 54814c62d5beef3ba55297b9b3186ed8b8a1b161
+%global gh_commit ce6c4bbc24302f535c7bbf9ad35fbb0be4f5a4b2
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
#global gh_date 20150717
%global gh_owner FriendsOfPHP
@@ -26,8 +26,8 @@
%global gh_diff_short %(c=%{gh_diff_commit}; echo ${c:0:7})
Name: php-cs-fixer
-Version: 2.13.1
-Release: 2%{?gh_date:.%{gh_date}git%{gh_short}}%{?dist}
+Version: 2.13.2
+Release: 1%{?gh_date:.%{gh_date}git%{gh_short}}%{?dist}
Summary: A tool to automatically fix PHP code style
License: MIT
@@ -83,7 +83,7 @@ BuildRequires: php-symfony3-debug
# From composer.json, "require-dev": {
# NOTICE: listener disabled during test suite
# "johnkary/phpunit-speedtrap": "^1.1 || ^2.0 || ^3.0",
-# "keradus/cli-executor": "^1.1",
+# "keradus/cli-executor": "^1.2",
# "justinrainbow/json-schema": "^5.0",
# "mikey179/vfsStream": "^1.6",
# "php-coveralls/php-coveralls": "^2.1",
@@ -337,6 +337,9 @@ exit $ret
%changelog
+* Wed Jan 2 2019 Remi Collet <remi@remirepo.net> - 2.13.2-1
+- update to 2.13.2
+
* Tue Dec 11 2018 Remi Collet <remi@remirepo.net> - 2.13.1-2
- skip 1 test failing with PHPUnit 7.5