summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json7
-rw-r--r--php-cs-fixer.spec7
2 files changed, 6 insertions, 8 deletions
diff --git a/composer.json b/composer.json
index 2eac312..28250d9 100644
--- a/composer.json
+++ b/composer.json
@@ -63,10 +63,5 @@
"autoload-dev": {
"psr-4": { "PhpCsFixer\\Tests\\": "tests/" }
},
- "bin": ["php-cs-fixer"],
- "extra": {
- "branch-alias": {
- "dev-master": "2.7-dev"
- }
- }
+ "bin": ["php-cs-fixer"]
}
diff --git a/php-cs-fixer.spec b/php-cs-fixer.spec
index 53b13a5..daef3ec 100644
--- a/php-cs-fixer.spec
+++ b/php-cs-fixer.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit e4e93a120117e879cfc1f231fbf29274707cd834
+%global gh_commit ab2e189d94698178988f9732bc75bb4ce8d16f77
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
#global gh_date 20150717
%global gh_owner FriendsOfPHP
@@ -21,7 +21,7 @@
%global gh_diff_short %(c=%{gh_diff_commit}; echo ${c:0:7})
Name: php-cs-fixer
-Version: 2.7.0
+Version: 2.7.1
Release: 1%{?gh_date:.%{gh_date}git%{gh_short}}%{?dist}
Summary: A tool to automatically fix PHP code style
@@ -282,6 +282,9 @@ exit $ret
%changelog
+* Mon Oct 2 2017 Remi Collet <remi@remirepo.net> - 2.7.1-1
+- Update to 2.7.1
+
* Mon Oct 2 2017 Remi Collet <remi@remirepo.net> - 2.7.0-1
- Update to 2.7.0
- drop dependency on sebastian/diff, bundle fork instead