summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--installed.json28
-rw-r--r--php-cs-fixer.spec13
2 files changed, 22 insertions, 19 deletions
diff --git a/installed.json b/installed.json
index da8a85e..3feb5c2 100644
--- a/installed.json
+++ b/installed.json
@@ -2,17 +2,17 @@
"packages": [
{
"name": "composer/pcre",
- "version": "3.1.1",
- "version_normalized": "3.1.1.0",
+ "version": "3.1.3",
+ "version_normalized": "3.1.3.0",
"source": {
"type": "git",
"url": "https://github.com/composer/pcre.git",
- "reference": "00104306927c7a0919b4ced2aaa6782c1e61a3c9"
+ "reference": "5b16e25a5355f1f3afdfc2f954a0a80aec4826a8"
},
"dist": {
"type": "zip",
- "url": "https://api.github.com/repos/composer/pcre/zipball/00104306927c7a0919b4ced2aaa6782c1e61a3c9",
- "reference": "00104306927c7a0919b4ced2aaa6782c1e61a3c9",
+ "url": "https://api.github.com/repos/composer/pcre/zipball/5b16e25a5355f1f3afdfc2f954a0a80aec4826a8",
+ "reference": "5b16e25a5355f1f3afdfc2f954a0a80aec4826a8",
"shasum": ""
},
"require": {
@@ -23,7 +23,7 @@
"phpstan/phpstan-strict-rules": "^1.1",
"symfony/phpunit-bridge": "^5"
},
- "time": "2023-10-11T07:11:09+00:00",
+ "time": "2024-03-19T10:26:25+00:00",
"type": "library",
"extra": {
"branch-alias": {
@@ -56,7 +56,7 @@
],
"support": {
"issues": "https://github.com/composer/pcre/issues",
- "source": "https://github.com/composer/pcre/tree/3.1.1"
+ "source": "https://github.com/composer/pcre/tree/3.1.3"
},
"funding": [
{
@@ -391,17 +391,17 @@
},
{
"name": "sebastian/diff",
- "version": "4.0.5",
- "version_normalized": "4.0.5.0",
+ "version": "4.0.6",
+ "version_normalized": "4.0.6.0",
"source": {
"type": "git",
"url": "https://github.com/sebastianbergmann/diff.git",
- "reference": "74be17022044ebaaecfdf0c5cd504fc9cd5a7131"
+ "reference": "ba01945089c3a293b01ba9badc29ad55b106b0bc"
},
"dist": {
"type": "zip",
- "url": "https://api.github.com/repos/sebastianbergmann/diff/zipball/74be17022044ebaaecfdf0c5cd504fc9cd5a7131",
- "reference": "74be17022044ebaaecfdf0c5cd504fc9cd5a7131",
+ "url": "https://api.github.com/repos/sebastianbergmann/diff/zipball/ba01945089c3a293b01ba9badc29ad55b106b0bc",
+ "reference": "ba01945089c3a293b01ba9badc29ad55b106b0bc",
"shasum": ""
},
"require": {
@@ -411,7 +411,7 @@
"phpunit/phpunit": "^9.3",
"symfony/process": "^4.2 || ^5"
},
- "time": "2023-05-07T05:35:17+00:00",
+ "time": "2024-03-02T06:30:58+00:00",
"type": "library",
"extra": {
"branch-alias": {
@@ -448,7 +448,7 @@
],
"support": {
"issues": "https://github.com/sebastianbergmann/diff/issues",
- "source": "https://github.com/sebastianbergmann/diff/tree/4.0.5"
+ "source": "https://github.com/sebastianbergmann/diff/tree/4.0.6"
},
"funding": [
{
diff --git a/php-cs-fixer.spec b/php-cs-fixer.spec
index 842d7dd..a4d349c 100644
--- a/php-cs-fixer.spec
+++ b/php-cs-fixer.spec
@@ -10,14 +10,14 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit 127fa74f010da99053e3f5b62672615b72dd6efd
+%global gh_commit a3564bd66f4bce9bc871ef18b690e2dc67a7f969
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
-%global gh_date 2024-02-29
+%global gh_date 2024-03-18
%global gh_owner FriendsOfPHP
%global gh_project PHP-CS-Fixer
Name: php-cs-fixer
-Version: 3.51.0
+Version: 3.52.0
Release: 1%{?dist}
Summary: PHP Coding Standards Fixer
@@ -51,9 +51,9 @@ Provides: php-cs-fixer3 = %{version}
# Bundled PHP libraries
# License BSD-3-Clause
-Provides: bundled(php-sebastian-diff) = 4.0.5
+Provides: bundled(php-sebastian-diff) = 4.0.6
# License MIT
-Provides: bundled(php-composer-pcre) = 3.1.1
+Provides: bundled(php-composer-pcre) = 3.1.3
Provides: bundled(php-composer-semver) = 3.4.0
Provides: bundled(php-composer-xdebug-handler) = 3.0.3
Provides: bundled(php-psr-container) = 2.0.2
@@ -150,6 +150,9 @@ PHP_CS_FIXER_IGNORE_ENV=1 ./%{name} --version | grep %{version}
%changelog
+* Tue Mar 19 2024 Remi Collet <remi@remirepo.net> - 3.52.0-1
+- update to 3.52.0
+
* Thu Feb 29 2024 Remi Collet <remi@remirepo.net> - 3.51.0-1
- update to 3.51.0