summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2018-10-21 08:21:49 +0200
committerRemi Collet <remi@remirepo.net>2018-10-21 08:21:49 +0200
commit31a3d2c106e41968594e2b5f4e2ba8424093c37c (patch)
tree940a4c3dca7105b18fd5cecd69821d0124971afa
parentc9b66e7ac93601849b207182ad712134671954d6 (diff)
v2.13.1
-rw-r--r--composer.json7
-rw-r--r--php-cs-fixer.spec9
2 files changed, 7 insertions, 9 deletions
diff --git a/composer.json b/composer.json
index 2f44190..a4a5880 100644
--- a/composer.json
+++ b/composer.json
@@ -21,7 +21,7 @@
"composer/xdebug-handler": "^1.2",
"doctrine/annotations": "^1.2",
"php-cs-fixer/diff": "^1.3",
- "symfony/console": "^3.2 || ^4.0",
+ "symfony/console": "^3.4.17 || ^4.1.6",
"symfony/event-dispatcher": "^3.0 || ^4.0",
"symfony/filesystem": "^3.0 || ^4.0",
"symfony/finder": "^3.0 || ^4.0",
@@ -56,11 +56,6 @@
"config": {
"sort-packages": true
},
- "extra": {
- "branch-alias": {
- "dev-master": "2.13-dev"
- }
- },
"autoload": {
"psr-4": {
"PhpCsFixer\\": "src/"
diff --git a/php-cs-fixer.spec b/php-cs-fixer.spec
index 0b93dde..9abc16f 100644
--- a/php-cs-fixer.spec
+++ b/php-cs-fixer.spec
@@ -10,7 +10,7 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit 7136aa4e0c5f912e8af82383775460d906168a10
+%global gh_commit 54814c62d5beef3ba55297b9b3186ed8b8a1b161
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
#global gh_date 20150717
%global gh_owner FriendsOfPHP
@@ -26,7 +26,7 @@
%global gh_diff_short %(c=%{gh_diff_commit}; echo ${c:0:7})
Name: php-cs-fixer
-Version: 2.13.0
+Version: 2.13.1
Release: 1%{?gh_date:.%{gh_date}git%{gh_short}}%{?dist}
Summary: A tool to automatically fix PHP code style
@@ -135,7 +135,7 @@ BuildRequires: php-fedora-autoloader-devel
# "doctrine/annotations": "^1.2",
# Bundled
# "php-cs-fixer/diff": "^1.3",
-# "symfony/console": "^3.2 || ^4.0",
+# "symfony/console": "^3.4.17 || ^4.1.6",
# "symfony/event-dispatcher": "^3.0 || ^4.0",
# "symfony/filesystem": "^3.0 || ^4.0",
# "symfony/finder": "^3.0 || ^4.0",
@@ -335,6 +335,9 @@ exit $ret
%changelog
+* Sun Oct 21 2018 Remi Collet <remi@remirepo.net> - 2.13.1-1
+- update to 2.13.1
+
* Fri Aug 24 2018 Remi Collet <remi@remirepo.net> - 2.13.0-1
- update to 2.13.0