summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2023-10-13 09:54:38 +0200
committerRemi Collet <remi@php.net>2023-10-13 09:54:38 +0200
commit15933c83e5581c9506f1a215adebc60d012721be (patch)
tree7b1bf79abea0001fafdca7e5c8439d8aae3b7d53
parentd094ff1bee0dd2f404442b82478f8088b998798d (diff)
update to 3.35.1
-rw-r--r--composer.json2
-rw-r--r--installed.json14
-rw-r--r--php-cs-fixer.spec9
3 files changed, 13 insertions, 12 deletions
diff --git a/composer.json b/composer.json
index b808515..e13119b 100644
--- a/composer.json
+++ b/composer.json
@@ -49,8 +49,6 @@
"phpspec/prophecy": "^1.16",
"phpspec/prophecy-phpunit": "^2.0",
"phpunit/phpunit": "^9.5",
- "phpunitgoodpractices/polyfill": "^1.6",
- "phpunitgoodpractices/traits": "^1.9.2",
"symfony/phpunit-bridge": "^6.2.3",
"symfony/yaml": "^5.4 || ^6.0"
},
diff --git a/installed.json b/installed.json
index 91441c9..bef4df0 100644
--- a/installed.json
+++ b/installed.json
@@ -2,17 +2,17 @@
"packages": [
{
"name": "composer/pcre",
- "version": "3.1.0",
- "version_normalized": "3.1.0.0",
+ "version": "3.1.1",
+ "version_normalized": "3.1.1.0",
"source": {
"type": "git",
"url": "https://github.com/composer/pcre.git",
- "reference": "4bff79ddd77851fe3cdd11616ed3f92841ba5bd2"
+ "reference": "00104306927c7a0919b4ced2aaa6782c1e61a3c9"
},
"dist": {
"type": "zip",
- "url": "https://api.github.com/repos/composer/pcre/zipball/4bff79ddd77851fe3cdd11616ed3f92841ba5bd2",
- "reference": "4bff79ddd77851fe3cdd11616ed3f92841ba5bd2",
+ "url": "https://api.github.com/repos/composer/pcre/zipball/00104306927c7a0919b4ced2aaa6782c1e61a3c9",
+ "reference": "00104306927c7a0919b4ced2aaa6782c1e61a3c9",
"shasum": ""
},
"require": {
@@ -23,7 +23,7 @@
"phpstan/phpstan-strict-rules": "^1.1",
"symfony/phpunit-bridge": "^5"
},
- "time": "2022-11-17T09:50:14+00:00",
+ "time": "2023-10-11T07:11:09+00:00",
"type": "library",
"extra": {
"branch-alias": {
@@ -56,7 +56,7 @@
],
"support": {
"issues": "https://github.com/composer/pcre/issues",
- "source": "https://github.com/composer/pcre/tree/3.1.0"
+ "source": "https://github.com/composer/pcre/tree/3.1.1"
},
"funding": [
{
diff --git a/php-cs-fixer.spec b/php-cs-fixer.spec
index 470d05f..8384e89 100644
--- a/php-cs-fixer.spec
+++ b/php-cs-fixer.spec
@@ -10,14 +10,14 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit 98bf1b1068b4ceddbbc2a2b70b67a5e380add9e3
+%global gh_commit ec1ccc264994b6764882669973ca435cf05bab08
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
#global gh_date 20150717
%global gh_owner FriendsOfPHP
%global gh_project PHP-CS-Fixer
Name: php-cs-fixer
-Version: 3.34.1
+Version: 3.35.1
Release: 1%{?gh_date:.%{gh_date}git%{gh_short}}%{?dist}
Summary: PHP Coding Standards Fixer
@@ -53,7 +53,7 @@ Provides: php-cs-fixer3 = %{version}
# License BSD-3-Clause
Provides: bundled(php-sebastian-diff) = 4.0.5
# License MIT
-Provides: bundled(php-composer-pcre) = 3.1.0
+Provides: bundled(php-composer-pcre) = 3.1.1
Provides: bundled(php-composer-semver) = 3.4.0
Provides: bundled(php-composer-xdebug-handler) = 3.0.3
Provides: bundled(php-psr-container) = 2.0.2
@@ -150,6 +150,9 @@ PHP_CS_FIXER_IGNORE_ENV=1 ./%{name} --version | grep %{version}
%changelog
+* Fri Oct 13 2023 Remi Collet <remi@remirepo.net> - 3.35.1-1
+- update to 3.35.1
+
* Wed Oct 4 2023 Remi Collet <remi@remirepo.net> - 3.34.1-1
- update to 3.34.1