summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json11
-rw-r--r--php-Smarty.spec9
2 files changed, 12 insertions, 8 deletions
diff --git a/composer.json b/composer.json
index 5064c8c..5007517 100644
--- a/composer.json
+++ b/composer.json
@@ -2,7 +2,9 @@
"name": "smarty/smarty",
"type": "library",
"description": "Smarty - the compiling PHP template engine",
- "keywords": ["templating"],
+ "keywords": [
+ "templating"
+ ],
"homepage": "http://www.smarty.net",
"license": "LGPL-3.0",
"authors": [
@@ -28,12 +30,13 @@
"php": ">=5.2"
},
"autoload": {
- "files": ["libs/bootstrap.php"]
+ "files": [
+ "libs/bootstrap.php"
+ ]
},
"extra": {
"branch-alias": {
"dev-master": "3.1.x-dev"
}
}
-
-}
+} \ No newline at end of file
diff --git a/php-Smarty.spec b/php-Smarty.spec
index 32dadcf..416db17 100644
--- a/php-Smarty.spec
+++ b/php-Smarty.spec
@@ -8,19 +8,18 @@
# Please preserve changelog entries
#
-%global gh_commit ac9d4b587e5bf53381e21881820a9830765cb459
+%global gh_commit dd55b23121e55a3b4f1af90a707a6c4e5969530f
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner smarty-php
%global gh_project smarty
Name: php-Smarty
Summary: Template/Presentation Framework for PHP
-Version: 3.1.32
+Version: 3.1.33
Release: 1%{?dist}
URL: http://www.smarty.net
License: LGPLv2+
-Group: Development/Libraries
Source0: https://github.com/%{gh_owner}/%{gh_project}/archive/%{gh_commit}/%{gh_project}-%{version}-%{gh_short}.tar.gz
BuildArch: noarch
@@ -56,7 +55,6 @@ Autoloader: %{_datadir}/php/Smarty/autoload.php
%setup -qn %{gh_project}-%{gh_commit}
ln -s bootstrap.php libs/autoload.php
-rm libs/*.lnk
%build
@@ -86,6 +84,9 @@ version_compare(Smarty::SMARTY_VERSION, "%{version}", "=") or exit(1);
%changelog
+* Thu Sep 13 2018 Remi Collet <remi@remirepo.net> - 3.1.33-1
+- update to 3.1.33
+
* Mon Aug 27 2018 Remi Collet <remi@remirepo.net> - 3.1.32-1
- update to 3.1.32