summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-05-11 09:18:37 +0200
committerRemi Collet <fedora@famillecollet.com>2016-05-11 09:18:37 +0200
commit14ad5a43e1e910f62530fc7355fe6e5659275788 (patch)
treed09f7534829ce3977c278beedece4ba5971c0864
parent9b043b4303ed5f74af405830485c27d475e34492 (diff)
php-PHPMailer: 5.2.15
-rw-r--r--composer.json44
-rw-r--r--php-PHPMailer.spec7
2 files changed, 49 insertions, 2 deletions
diff --git a/composer.json b/composer.json
new file mode 100644
index 0000000..1112fb9
--- /dev/null
+++ b/composer.json
@@ -0,0 +1,44 @@
+{
+ "name": "phpmailer/phpmailer",
+ "type": "library",
+ "description": "PHPMailer is a full-featured email creation and transfer class for PHP",
+ "authors": [
+ {
+ "name": "Marcus Bointon",
+ "email": "phpmailer@synchromedia.co.uk"
+ },
+ {
+ "name": "Jim Jagielski",
+ "email": "jimjag@gmail.com"
+ },
+ {
+ "name": "Andy Prevost",
+ "email": "codeworxtech@users.sourceforge.net"
+ },
+ {
+ "name": "Brent R. Matzelle"
+ }
+ ],
+ "require": {
+ "php": ">=5.0.0"
+ },
+ "require-dev": {
+ "phpdocumentor/phpdocumentor": "*",
+ "phpunit/phpunit": "4.7.*"
+ },
+ "suggest": {
+ "league/oauth2-google": "Needed for Google XOAUTH2 authentication"
+ },
+ "autoload": {
+ "classmap": [
+ "class.phpmailer.php",
+ "class.phpmaileroauth.php",
+ "class.phpmaileroauthgoogle.php",
+ "class.smtp.php",
+ "class.pop3.php",
+ "extras/EasyPeasyICS.php",
+ "extras/ntlm_sasl_client.php"
+ ]
+ },
+ "license": "LGPL-2.1"
+}
diff --git a/php-PHPMailer.spec b/php-PHPMailer.spec
index 1ce21bc..7585808 100644
--- a/php-PHPMailer.spec
+++ b/php-PHPMailer.spec
@@ -9,13 +9,13 @@
#
%global github_user PHPMailer
%global github_app PHPMailer
-%global github_tag e774bc9152de85547336e22b8926189e582ece95
+%global github_tag d0186171b28af4f06ac2ad8a84a8f3d6cbc3ba6c
%global arch_name %{github_app}-%{github_tag}
Name: php-PHPMailer
Summary: PHP email transport class with a lot of features
-Version: 5.2.14
+Version: 5.2.15
Release: 1%{?dist}
License: LGPLv2+
Group: System Environment/Libraries
@@ -138,6 +138,9 @@ rm -rf "${RPM_BUILD_ROOT}"
%changelog
+* Wed May 11 2016 Remi Collet <remi@fedoraproject.org> - 5.2.15-1
+- update to 5.2.15
+
* Mon Dec 7 2015 Patrick Monnerat <patrick.monnerat@dh.com> 5.2.14-1
- New upstream release: fixes CVE-2015-8476.