summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--REFLECTION11
-rw-r--r--php-pecl-xlswriter.spec5
2 files changed, 13 insertions, 3 deletions
diff --git a/REFLECTION b/REFLECTION
index 1714ef1..bdd0c37 100644
--- a/REFLECTION
+++ b/REFLECTION
@@ -1,4 +1,4 @@
-Extension [ <persistent> extension #169 xlswriter version 1.0.2 ] {
+Extension [ <persistent> extension #169 xlswriter version 1.1.0 ] {
- Classes [3] {
Class [ <internal:xlswriter> class Vtiful\Kernel\Exception extends Exception implements Throwable ] {
@@ -74,7 +74,7 @@ Extension [ <persistent> extension #169 xlswriter version 1.0.2 ] {
Property [ <default> private $fileName ]
}
- - Methods [14] {
+ - Methods [15] {
Method [ <internal:xlswriter, ctor> public method __construct ] {
- Parameters [1] {
@@ -89,6 +89,13 @@ Extension [ <persistent> extension #169 xlswriter version 1.0.2 ] {
}
}
+ Method [ <internal:xlswriter> public method addSheet ] {
+
+ - Parameters [1] {
+ Parameter #0 [ <required> $sheet_name ]
+ }
+ }
+
Method [ <internal:xlswriter> public method constMemory ] {
- Parameters [1] {
diff --git a/php-pecl-xlswriter.spec b/php-pecl-xlswriter.spec
index 35910dc..e7ad3c1 100644
--- a/php-pecl-xlswriter.spec
+++ b/php-pecl-xlswriter.spec
@@ -29,7 +29,7 @@
Summary: An efficient and fast xlsx file export extension
Name: %{?sub_prefix}php-pecl-%{pecl_name}
-Version: 1.0.2
+Version: 1.1.0
Release: 1%{?dist}%{!?scl:%{!?nophptag:%(%{__php} -r 'echo ".".PHP_MAJOR_VERSION.".".PHP_MINOR_VERSION;')}}
License: BSD
URL: http://pecl.php.net/package/%{pecl_name}
@@ -238,6 +238,9 @@ cd ..
%changelog
+* Thu May 31 2018 Remi Collet <remi@remirepo.net> - 1.1.0-1
+- update to 1.1.0
+
* Sun May 27 2018 Remi Collet <remi@remirepo.net> - 1.0.2-1
- update to 1.0.2 (no change)