summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 13af741..e87c8d8 100644
--- a/Makefile
+++ b/Makefile
@@ -2,3 +2,7 @@ SRCDIR := $(shell pwd)
NAME := $(shell basename $(SRCDIR))
include ../../../common/Makefile
+refl: $(NAME).spec
+ php -d zend_extension=$(shell sed -n '/%global pecl_name/{s/.* //;p}' $(NAME).spec) --re $(shell sed -n '/%global pecl_name/{s/.* //;p}' $(NAME).spec) >REFLECTION
+ php -d zend_extension=$(shell sed -n '/%global pecl_name/{s/.* //;p}' $(NAME).spec) --ri $(shell sed -n '/%global pecl_name/{s/.* //;p}' $(NAME).spec) >PHPINFO
+