summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2022-06-29 13:58:34 +0200
committerRemi Collet <remi@php.net>2022-06-29 13:58:34 +0200
commite58a386a917d404409e22a861a2a91a8d8aa6b79 (patch)
tree7dc1d7db240268a10defa44252bad8c2c633a136 /Makefile
parentaf483fb459c53fb5ea1d674921da361b50625851 (diff)
update to 1.8.0
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 13af741..e87c8d8 100644
--- a/Makefile
+++ b/Makefile
@@ -2,3 +2,7 @@ SRCDIR := $(shell pwd)
NAME := $(shell basename $(SRCDIR))
include ../../../common/Makefile
+refl: $(NAME).spec
+ php -d zend_extension=$(shell sed -n '/%global pecl_name/{s/.* //;p}' $(NAME).spec) --re $(shell sed -n '/%global pecl_name/{s/.* //;p}' $(NAME).spec) >REFLECTION
+ php -d zend_extension=$(shell sed -n '/%global pecl_name/{s/.* //;p}' $(NAME).spec) --ri $(shell sed -n '/%global pecl_name/{s/.* //;p}' $(NAME).spec) >PHPINFO
+