summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PHPINFO2
-rw-r--r--REFLECTION12
-rw-r--r--php-pecl-redis4.spec7
3 files changed, 11 insertions, 10 deletions
diff --git a/PHPINFO b/PHPINFO
index 77c9b93..e67f82d 100644
--- a/PHPINFO
+++ b/PHPINFO
@@ -2,6 +2,6 @@
redis
Redis Support => enabled
-Redis Version => 4.1.0
+Redis Version => 4.1.1
Available serializers => php, igbinary
Available compression => lzf
diff --git a/REFLECTION b/REFLECTION
index 7166005..372d93d 100644
--- a/REFLECTION
+++ b/REFLECTION
@@ -1,4 +1,4 @@
-Extension [ <persistent> extension #192 redis version 4.1.0 ] {
+Extension [ <persistent> extension #192 redis version 4.1.1 ] {
- Dependencies {
Dependency [ igbinary (Required) ]
@@ -1187,11 +1187,10 @@ Extension [ <persistent> extension #192 redis version 4.1.0 ] {
Method [ <internal:redis> public method set ] {
- - Parameters [4] {
+ - Parameters [3] {
Parameter #0 [ <required> $key ]
Parameter #1 [ <required> $value ]
- Parameter #2 [ <optional> $timeout ]
- Parameter #3 [ <optional> $opt ]
+ Parameter #2 [ <optional> $opts ]
}
}
@@ -3031,11 +3030,10 @@ Extension [ <persistent> extension #192 redis version 4.1.0 ] {
Method [ <internal:redis> public method set ] {
- - Parameters [4] {
+ - Parameters [3] {
Parameter #0 [ <required> $key ]
Parameter #1 [ <required> $value ]
- Parameter #2 [ <optional> $timeout ]
- Parameter #3 [ <optional> $opt ]
+ Parameter #2 [ <optional> $opts ]
}
}
diff --git a/php-pecl-redis4.spec b/php-pecl-redis4.spec
index 37537c7..85a93b6 100644
--- a/php-pecl-redis4.spec
+++ b/php-pecl-redis4.spec
@@ -28,13 +28,13 @@
# after 40-igbinary
%global ini_name 50-%{pecl_name}.ini
%endif
-%global upstream_version 4.1.0
+%global upstream_version 4.1.1
#global upstream_prever RC3
Summary: Extension for communicating with the Redis key-value store
Name: %{?sub_prefix}php-pecl-redis4
Version: %{upstream_version}%{?upstream_prever:~%{upstream_prever}}
-Release: 2%{?dist}%{!?scl:%{!?nophptag:%(%{__php} -r 'echo ".".PHP_MAJOR_VERSION.".".PHP_MINOR_VERSION;')}}
+Release: 1%{?dist}%{!?scl:%{!?nophptag:%(%{__php} -r 'echo ".".PHP_MAJOR_VERSION.".".PHP_MINOR_VERSION;')}}
Source0: http://pecl.php.net/get/%{pecl_name}-%{upstream_version}%{?upstream_prever}.tgz
License: PHP
URL: http://pecl.php.net/package/redis
@@ -330,6 +330,9 @@ fi
%changelog
+* Sun Aug 5 2018 Remi Collet <remi@remirepo.net> - 4.1.1-1
+- update to 4.1.1
+
* Tue Jul 17 2018 Remi Collet <remi@remirepo.net> - 4.1.0-2
- rebuld for 7.3.0alpha4 new ABI