summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--php-pecl-pq.spec6
1 files changed, 5 insertions, 1 deletions
diff --git a/php-pecl-pq.spec b/php-pecl-pq.spec
index 36f0048..b26f2e4 100644
--- a/php-pecl-pq.spec
+++ b/php-pecl-pq.spec
@@ -208,9 +208,13 @@ fi
%check
+: ignore tests with erratic results
+rm ?TS/tests/cancel001.phpt
+
if ! pkg-config libpq --atleast-version=9.3; then
+else
: ignore some tests only because of "diag" content
- rm ?TS/tests/{async003,async004,async005,async006,cancel001}.phpt
+ rm ?TS/tests/{async003,async004,async005,async006}.phpt
fi
OPT="-n"