summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--REFLECTION21
-rw-r--r--php-pecl-phk.spec5
2 files changed, 21 insertions, 5 deletions
diff --git a/REFLECTION b/REFLECTION
index 441dbf0..40f1970 100644
--- a/REFLECTION
+++ b/REFLECTION
@@ -1,7 +1,7 @@
-Extension [ <persistent> extension #16 phk version 3.0.0 ] {
+Extension [ <persistent> extension #130 phk version 3.0.1 ] {
- Constants [1] {
- Constant [ string PHK_ACCEL_VERSION ] { 3.0.0 }
+ Constant [ string PHK_ACCEL_VERSION ] { 3.0.1 }
}
- Functions {
@@ -438,7 +438,7 @@ Extension [ <persistent> extension #16 phk version 3.0.0 ] {
Class [ <internal:phk> class PHK ] {
- Constants [4] {
- Constant [ string VERSION ] { 3.0.0 }
+ Constant [ string RUNTIME_VERSION ] { 3.0.1 }
Constant [ integer CRC_CHECK ] { 16 }
Constant [ integer NO_MOUNT_SCRIPT ] { 32 }
Constant [ integer IS_CREATOR ] { 64 }
@@ -507,7 +507,7 @@ Extension [ <persistent> extension #16 phk version 3.0.0 ] {
Property [ <default> private $m ]
}
- - Methods [23] {
+ - Methods [25] {
Method [ <internal:phk> public method mapDefined ] {
- Parameters [0] {
@@ -603,6 +603,13 @@ Extension [ <persistent> extension #16 phk version 3.0.0 ] {
}
}
+ Method [ <internal:phk> public method webAccessAllowed ] {
+
+ - Parameters [1] {
+ Parameter #0 [ <required> $arg1 ]
+ }
+ }
+
Method [ <internal:phk> public method webTunnel ] {
- Parameters [0] {
@@ -636,6 +643,12 @@ Extension [ <persistent> extension #16 phk version 3.0.0 ] {
}
}
+ Method [ <internal:phk> public method &crcCheck ] {
+
+ - Parameters [0] {
+ }
+ }
+
Method [ <internal:phk> public method &plugin ] {
- Parameters [0] {
diff --git a/php-pecl-phk.spec b/php-pecl-phk.spec
index 7adc682..44eaaa3 100644
--- a/php-pecl-phk.spec
+++ b/php-pecl-phk.spec
@@ -22,7 +22,7 @@
Summary: Accelerator for Automap and PHK
Name: %{?scl_prefix}php-pecl-%{pecl_name}
-Version: 3.0.0
+Version: 3.0.1
Release: 1%{?dist}%{!?nophptag:%(%{__php} -r 'echo ".".PHP_MAJOR_VERSION.".".PHP_MINOR_VERSION;')}
License: MIT
Group: Development/Languages
@@ -232,6 +232,9 @@ rm -rf %{buildroot}
%changelog
+* Mon Jun 01 2015 Remi Collet <remi@fedoraproject.org> - 3.0.1-1
+- Update to 3.0.1 (beta)
+
* Fri May 29 2015 Remi Collet <remi@fedoraproject.org> - 3.0.0-1
- version 3.0.0 (beta)