summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--REFLECTION28
-rw-r--r--php-pecl-parle.spec5
2 files changed, 8 insertions, 25 deletions
diff --git a/REFLECTION b/REFLECTION
index 30358fe..7bb3a8d 100644
--- a/REFLECTION
+++ b/REFLECTION
@@ -1,4 +1,4 @@
-Extension [ <persistent> extension #115 parle version 0.6.2 ] {
+Extension [ <persistent> extension #115 parle version 0.6.3 ] {
- Classes [9] {
Class [ <internal:parle> class Parle\ErrorInfo ] {
@@ -342,19 +342,13 @@ Extension [ <persistent> extension #115 parle version 0.6.2 ] {
- Static methods [0] {
}
- - Properties [2] {
+ - Properties [3] {
Property [ <default> public $empty ]
Property [ <default> public $size ]
+ Property [ <default> public $top ]
}
- - Methods [5] {
- Method [ <internal:parle> public method empty ] {
-
- - Parameters [0] {
- }
- - Return [ boolean ]
- }
-
+ - Methods [2] {
Method [ <internal:parle> public method pop ] {
- Parameters [0] {
@@ -367,20 +361,6 @@ Extension [ <persistent> extension #115 parle version 0.6.2 ] {
Parameter #0 [ <required> $item ]
}
}
-
- Method [ <internal:parle> public method size ] {
-
- - Parameters [0] {
- }
- - Return [ integer ]
- }
-
- Method [ <internal:parle> public method top ] {
-
- - Parameters [1] {
- Parameter #0 [ <optional> $new_top ]
- }
- }
}
}
diff --git a/php-pecl-parle.spec b/php-pecl-parle.spec
index 71bf4b7..56c9e7e 100644
--- a/php-pecl-parle.spec
+++ b/php-pecl-parle.spec
@@ -26,7 +26,7 @@ BuildRequires: devtoolset-6-toolchain
Summary: Parsing and lexing
Name: %{?sub_prefix}php-pecl-%{pecl_name}
-Version: 0.6.2
+Version: 0.6.3
Release: 1%{?dist}%{!?scl:%{!?nophptag:%(%{__php} -r 'echo ".".PHP_MAJOR_VERSION.".".PHP_MINOR_VERSION;')}}
# Extension is BSD, libraries are Boost
License: BSD and Boost
@@ -240,6 +240,9 @@ fi
%changelog
+* Sat Sep 23 2017 Remi Collet <remi@remirepo.net> - 0.6.3-1
+- Update to 0.6.3
+
* Wed Sep 20 2017 Remi Collet <remi@remirepo.net> - 0.6.2-1
- Update to 0.6.2