summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2017-09-18 07:23:22 +0200
committerRemi Collet <remi@remirepo.net>2017-09-18 07:23:22 +0200
commit3498c952f346fac399ce548c4040bdde5eb325e3 (patch)
tree98badeae039e2c68586996f2a668ca109961c21f
parent028291b61958b6bbf2b4ee2c7811664637bed19f (diff)
v0.6.1
-rw-r--r--REFLECTION22
-rw-r--r--php-pecl-parle.spec5
2 files changed, 15 insertions, 12 deletions
diff --git a/REFLECTION b/REFLECTION
index d7ca26f..774e8c7 100644
--- a/REFLECTION
+++ b/REFLECTION
@@ -1,4 +1,4 @@
-Extension [ <persistent> extension #115 parle version 0.6.0 ] {
+Extension [ <persistent> extension #115 parle version 0.6.1 ] {
- Classes [9] {
Class [ <internal:parle> class Parle\ErrorInfo ] {
@@ -48,11 +48,11 @@ Extension [ <persistent> extension #115 parle version 0.6.0 ] {
Class [ <internal:parle> class Parle\Lexer ] {
- Constants [5] {
- Constant [ integer FLAG_REGEX_ICASE ] { 1 }
- Constant [ integer FLAG_REGEX_DOT_NOT_LF ] { 2 }
- Constant [ integer FLAG_REGEX_DOT_NOT_CR_LF ] { 4 }
- Constant [ integer FLAG_REGEX_SKIP_WS ] { 8 }
- Constant [ integer FLAG_REGEX_MATCH_ZERO_LEN ] { 16 }
+ Constant [ integer ICASE ] { 1 }
+ Constant [ integer DOT_NOT_LF ] { 2 }
+ Constant [ integer DOT_NOT_CRLF ] { 4 }
+ Constant [ integer SKIP_WS ] { 8 }
+ Constant [ integer MATCH_ZERO_LEN ] { 16 }
}
- Static properties [0] {
@@ -115,11 +115,11 @@ Extension [ <persistent> extension #115 parle version 0.6.0 ] {
Class [ <internal:parle> class Parle\RLexer extends Parle\Lexer ] {
- Constants [5] {
- Constant [ integer FLAG_REGEX_ICASE ] { 1 }
- Constant [ integer FLAG_REGEX_DOT_NOT_LF ] { 2 }
- Constant [ integer FLAG_REGEX_DOT_NOT_CR_LF ] { 4 }
- Constant [ integer FLAG_REGEX_SKIP_WS ] { 8 }
- Constant [ integer FLAG_REGEX_MATCH_ZERO_LEN ] { 16 }
+ Constant [ integer ICASE ] { 1 }
+ Constant [ integer DOT_NOT_LF ] { 2 }
+ Constant [ integer DOT_NOT_CRLF ] { 4 }
+ Constant [ integer SKIP_WS ] { 8 }
+ Constant [ integer MATCH_ZERO_LEN ] { 16 }
}
- Static properties [0] {
diff --git a/php-pecl-parle.spec b/php-pecl-parle.spec
index 39d17e1..520107f 100644
--- a/php-pecl-parle.spec
+++ b/php-pecl-parle.spec
@@ -26,7 +26,7 @@ BuildRequires: devtoolset-6-toolchain
Summary: Parsing and lexing
Name: %{?sub_prefix}php-pecl-%{pecl_name}
-Version: 0.6.0
+Version: 0.6.1
Release: 1%{?dist}%{!?scl:%{!?nophptag:%(%{__php} -r 'echo ".".PHP_MAJOR_VERSION.".".PHP_MINOR_VERSION;')}}
# Extension is BSD, libraries are Boost
License: BSD and Boost
@@ -240,6 +240,9 @@ fi
%changelog
+* Mon Sep 18 2017 Remi Collet <remi@remirepo.net> - 0.6.1-1
+- Update to 0.6.1
+
* Sun Sep 17 2017 Remi Collet <remi@remirepo.net> - 0.6.0-1
- Update to 0.6.0