summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2021-05-10 14:34:10 +0200
committerRemi Collet <remi@remirepo.net>2021-05-10 14:34:10 +0200
commit07a59197db5368f41d264f32c514c87c379d814f (patch)
tree386f7924153a71b93ec095ad5a462d8893f87648 /Makefile
new packageHEADmaster
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..bc75f85
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,12 @@
+SRCDIR := $(shell pwd)
+NAME := $(shell basename $(SRCDIR))
+include ../../../common/Makefile
+
+refl:
+ php80 --re mysqlnd >mysqlnd_REFLECTION
+ php80 --ri mysqlnd >mysqlnd_PHPINFO
+ php80 --re mysqli >mysqli_REFLECTION
+ php80 --ri mysqli >mysqli_PHPINFO
+ php80 --re pdo_mysql >pdo_mysql_REFLECTION
+ php80 --ri pdo_mysql >pdo_mysql_PHPINFO
+