summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 13af741..80f13aa 100644
--- a/Makefile
+++ b/Makefile
@@ -2,3 +2,9 @@ SRCDIR := $(shell pwd)
NAME := $(shell basename $(SRCDIR))
include ../../../common/Makefile
+refl: $(NAME).spec
+ php --re imagick >REFLECTION-im7
+ php --ri imagick >PHPINFO-im7
+ php74 --re imagick >REFLECTION-im6
+ php74 --ri imagick >PHPINFO-im6
+