summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--php-pecl-igbinary.spec6
1 files changed, 3 insertions, 3 deletions
diff --git a/php-pecl-igbinary.spec b/php-pecl-igbinary.spec
index c451414..50d62ff 100644
--- a/php-pecl-igbinary.spec
+++ b/php-pecl-igbinary.spec
@@ -218,14 +218,14 @@ if [ -f %{php_extdir}/json.so ]; then
MOD="$MOD -d extension=json.so"
fi
+%if %{with tests}
%if "%{php_version}" > "8.0"
OPTS="-q --show-diff %{?_smp_mflags}"
%else
OPTS="-q -P --show-diff"
%endif
-%if %{with tests}
-: upstream test suite
+: upstream NTS test suite
cd NTS
TEST_PHP_ARGS="-n $MOD -d extension=%{buildroot}%{php_extdir}/%{pecl_name}.so" \
REPORT_EXIT_STATUS=1 \
@@ -239,7 +239,7 @@ REPORT_EXIT_STATUS=1 \
--modules | grep '^%{pecl_name}$'
%if %{with tests}
-: upstream test suite
+: upstream ZTS test suite
cd ../ZTS
TEST_PHP_ARGS="-n $MOD -d extension=%{buildroot}%{php_ztsextdir}/%{pecl_name}.so" \
REPORT_EXIT_STATUS=1 \