summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json2
-rw-r--r--php-oneup-flysystem-bundle.spec8
2 files changed, 8 insertions, 2 deletions
diff --git a/composer.json b/composer.json
index 8a162bf..29fb6f6 100644
--- a/composer.json
+++ b/composer.json
@@ -34,6 +34,7 @@
"symfony/templating": "^3.3|^4.0",
"symfony/translation": "^3.3|^4.0",
"league/flysystem-aws-s3-v2": "^1.0",
+ "league/flysystem-azure-blob-storage": "^0.1",
"league/flysystem-cached-adapter": "^1.0",
"spatie/flysystem-dropbox": "^1.0",
"league/flysystem-gridfs": "^1.0",
@@ -54,6 +55,7 @@
"ext-ftp": "Required for FTP and SFTP",
"league/flysystem-aws-s3-v2": "Use S3 storage with AWS SDK v2",
"league/flysystem-aws-s3-v3": "Use S3 storage with AWS SDK v3",
+ "league/flysystem-azure-blob-storage": "Allows you to use Azure Blob Storage adapter",
"league/flysystem-cached-adapter": "Flysystem adapter decorator for metadata caching",
"spatie/flysystem-dropbox": "Use Dropbox storage",
"league/flysystem-gridfs": "Allows you to use GridFS adapter",
diff --git a/php-oneup-flysystem-bundle.spec b/php-oneup-flysystem-bundle.spec
index 043c19a..9694a2c 100644
--- a/php-oneup-flysystem-bundle.spec
+++ b/php-oneup-flysystem-bundle.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit 697cb9bdf86b578ac77932511375ab8f29f3c5d8
+%global gh_commit a0582fb6af7262fd803de43605709d1ce2e48b27
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner 1up-lab
%global gh_project OneupFlysystemBundle
@@ -21,7 +21,7 @@
%global with_tests 0%{?_with_tests:1}
Name: php-%{pk_vendor}-%{pk_project}
-Version: 3.1.0
+Version: 3.2.0
Release: 1%{?gh_date:.%{gh_date}git%{gh_short}}%{?dist}
Summary: Conversion of unicode, HTML and shortcode emoji
@@ -53,6 +53,7 @@ BuildRequires: php-league-flysystem >= 1.0.26
# "symfony/templating": "^3.3|^4.0",
# "symfony/translation": "^3.3|^4.0",
# "league/flysystem-aws-s3-v2": "^1.0",
+# "league/flysystem-azure-blob-storage": "^0.1",
# "league/flysystem-cached-adapter": "^1.0",
# "spatie/flysystem-dropbox": "^1.0",
# "league/flysystem-gridfs": "^1.0",
@@ -198,6 +199,9 @@ exit $ret
%changelog
+* Mon Nov 25 2019 Remi Collet <remi@remirepo.net> - 3.2.0-1
+- update to 3.2.0
+
* Fri Apr 26 2019 Remi Collet <remi@remirepo.net> - 3.1.0-1
- update to 3.1.0