summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2020-08-19 08:01:44 +0200
committerRemi Collet <remi@remirepo.net>2020-08-19 08:01:44 +0200
commit3a2346b260a67be163c35f0009861fc605703ef2 (patch)
tree40269c0ac60b24c800852088ae35596e1e9f93cd
parentfd9cf3570d420926315b86a1fd5226b288b8c695 (diff)
update to 1.1.3 (no change)
-rw-r--r--composer.json28
-rw-r--r--php-nrk-Predis.spec8
2 files changed, 27 insertions, 9 deletions
diff --git a/composer.json b/composer.json
index 48c05e5..4d27306 100644
--- a/composer.json
+++ b/composer.json
@@ -3,31 +3,45 @@
"type": "library",
"description": "Flexible and feature-complete Redis client for PHP and HHVM",
"keywords": ["nosql", "redis", "predis"],
- "homepage": "http://github.com/nrk/predis",
+ "homepage": "http://github.com/predis/predis",
"license": "MIT",
"support": {
- "issues": "https://github.com/nrk/predis/issues"
+ "issues": "https://github.com/predis/predis/issues"
},
"authors": [
{
"name": "Daniele Alessandri",
"email": "suppakilla@gmail.com",
- "homepage": "http://clorophilla.net"
+ "homepage": "http://clorophilla.net",
+ "role": "Creator & Maintainer"
+ },
+ {
+ "name": "Till Krüss",
+ "homepage": "https://till.im",
+ "role": "Maintainer"
+ }
+ ],
+ "funding": [
+ {
+ "type": "github",
+ "url": "https://github.com/sponsors/tillkruss"
}
],
"require": {
- "php": ">=5.3.9",
- "cweagans/composer-patches": "^1.6"
+ "php": ">=5.3.9"
},
"require-dev": {
- "phpunit/phpunit": "~4.8"
+ "phpunit/phpunit": "~4.8",
+ "cweagans/composer-patches": "^1.6"
},
"suggest": {
"ext-phpiredis": "Allows faster serialization and deserialization of the Redis protocol",
"ext-curl": "Allows access to Webdis when paired with phpiredis"
},
"autoload": {
- "psr-4": {"Predis\\": "src/"}
+ "psr-4": {
+ "Predis\\": "src/"
+ }
},
"extra": {
"composer-exit-on-patch-failure": true,
diff --git a/php-nrk-Predis.spec b/php-nrk-Predis.spec
index 6dd4f17..27a8785 100644
--- a/php-nrk-Predis.spec
+++ b/php-nrk-Predis.spec
@@ -15,7 +15,7 @@
%global gh_owner nrk
%global gh_project predis
-%global gh_commit 82eb18c6c3860849cb6e2ff34b0c4b39d5daee46
+%global gh_commit 2ce537d75e610550f5337e41b2a971417999b028
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global ns_project Predis
@@ -24,7 +24,7 @@
%global pear_channel pear.nrk.io
Name: php-nrk-Predis
-Version: 1.1.2
+Version: 1.1.3
Release: 1%{?dist}
Summary: PHP client library for Redis
@@ -133,7 +133,11 @@ fi
%{_datadir}/php/%{ns_project}
%{_datadir}/pear/%{ns_project}
+
%changelog
+* Wed Aug 19 2020 Remi Collet <remi@remirepo.net> - 1.1.3-1
+- update to 1.1.3 (no change)
+
* Wed Aug 12 2020 Remi Collet <remi@remirepo.net> - 1.1.2-1
- update to 1.1.2
- sources from git snapshot