summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-04-14 06:50:28 +0200
committerRemi Collet <fedora@famillecollet.com>2016-04-14 06:50:28 +0200
commit6da768f6881d960d3c097784b7cf95176f45897d (patch)
tree2f0abc0aab229c73ad144fffbfce19ffc7cf747d
parent515e3e8859fc65a9de8136520af0a09c2faaee4c (diff)
php-nette.spec: composer.json (2.3.9)
-rw-r--r--composer.json44
-rw-r--r--php-nette.spec9
2 files changed, 50 insertions, 3 deletions
diff --git a/composer.json b/composer.json
new file mode 100644
index 0000000..5fa6f48
--- /dev/null
+++ b/composer.json
@@ -0,0 +1,44 @@
+{
+ "name": "nette/nette",
+ "type": "library",
+ "description": "Nette Framework - innovative framework for fast and easy development of secured web applications in PHP. Write less, have cleaner code and your work will bring you joy.",
+ "keywords": ["framework", "mvc", "debugging", "templating", "database", "forms", "mailing"],
+ "homepage": "https://nette.org",
+ "license": ["BSD-3-Clause", "GPL-2.0", "GPL-3.0"],
+ "authors": [
+ {
+ "name": "David Grudl",
+ "homepage": "https://davidgrudl.com"
+ },
+ {
+ "name": "Nette Community",
+ "homepage": "https://nette.org/contributors"
+ }
+ ],
+ "require": {
+ "nette/application": "2.3.11",
+ "nette/bootstrap": "2.3.4",
+ "nette/caching": "2.3.5",
+ "nette/component-model": "2.2.4",
+ "nette/database": "2.3.8",
+ "nette/deprecated": "2.3.2",
+ "nette/di": "2.3.9",
+ "nette/finder": "2.3.2",
+ "nette/forms": "2.3.8",
+ "nette/http": "2.3.4",
+ "nette/mail": "2.3.4",
+ "nette/neon": "2.3.4",
+ "nette/php-generator": "2.3.5",
+ "nette/reflection": "2.3.1",
+ "nette/robot-loader": "2.3.1",
+ "nette/safe-stream": "2.3.1",
+ "nette/security": "2.3.1",
+ "nette/tokenizer": "2.2.1",
+ "nette/utils": "2.3.7",
+ "latte/latte": "2.3.10",
+ "tracy/tracy": "2.3.9"
+ },
+ "autoload": {
+ "classmap": ["Nette/"]
+ }
+}
diff --git a/php-nette.spec b/php-nette.spec
index ce45b7e..9145ce7 100644
--- a/php-nette.spec
+++ b/php-nette.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit 39d79cae95d56ffcdb5417328f8ccbc1d53aafda
+%global gh_commit 79d539fee7e927e5774492b0774044a0456cd50b
#global gh_date 20150728
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner nette
@@ -16,7 +16,7 @@
%global with_tests 0%{!?_without_tests:1}
Name: php-%{gh_project}
-Version: 2.3.9
+Version: 2.3.10
%global specrel 1
Release: %{?gh_date:0.%{specrel}.%{?prever}%{!?prever:%{gh_date}git%{gh_short}}}%{!?gh_date:%{specrel}}%{?dist}
Summary: Nette Framework
@@ -183,6 +183,9 @@ rm -rf %{buildroot}
%changelog
+* Thu Apr 14 2016 Remi Collet <remi@fedoraproject.org> - 2.3.10-1
+- update to 2.3.10
+
* Mon Feb 22 2016 Remi Collet <remi@fedoraproject.org> - 2.3.9-1
- update to 2.3.9
@@ -193,4 +196,4 @@ rm -rf %{buildroot}
- update to 2.3.8
* Sun Nov 1 2015 Remi Collet <remi@fedoraproject.org> - 2.3.7-1
-- initial package \ No newline at end of file
+- initial package