summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-06-20 11:59:00 +0200
committerRemi Collet <fedora@famillecollet.com>2016-06-20 11:59:00 +0200
commitcf46c1d06d8aa61a8a91a073d538cd1482c9b134 (patch)
tree93beef3bcc987466054abdec9869bc171b5b8aa2
parentc256ed2fda177c35190161ef062f9dff2bb42aec (diff)
php-nette-neon: 2.3.5
-rw-r--r--composer.json27
-rw-r--r--php-nette-neon.spec9
2 files changed, 33 insertions, 3 deletions
diff --git a/composer.json b/composer.json
new file mode 100644
index 0000000..5d34ec1
--- /dev/null
+++ b/composer.json
@@ -0,0 +1,27 @@
+{
+ "name": "nette/neon",
+ "description": "Nette NEON: parser & generator for Nette Object Notation",
+ "homepage": "http://ne-on.org",
+ "license": ["BSD-3-Clause", "GPL-2.0", "GPL-3.0"],
+ "authors": [
+ {
+ "name": "David Grudl",
+ "homepage": "https://davidgrudl.com"
+ },
+ {
+ "name": "Nette Community",
+ "homepage": "https://nette.org/contributors"
+ }
+ ],
+ "require": {
+ "php": ">=5.3.1",
+ "ext-iconv": "*"
+ },
+ "require-dev": {
+ "nette/tester": "~1.4"
+ },
+ "autoload": {
+ "classmap": ["src/"]
+ },
+ "minimum-stability": "dev"
+}
diff --git a/php-nette-neon.spec b/php-nette-neon.spec
index e3af180..5606003 100644
--- a/php-nette-neon.spec
+++ b/php-nette-neon.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit 0042f72a2c51b24f5de3ca5f365494cd9b0d45f0
+%global gh_commit 75699de201932e6de6b249824dc8c53d0f442cd5
#global gh_date 20150728
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner nette
@@ -17,7 +17,7 @@
%global with_tests 0%{!?_without_tests:1}
Name: php-%{gh_owner}-%{gh_project}
-Version: 2.3.4
+Version: 2.3.5
%global specrel 1
Release: %{?gh_date:0.%{specrel}.%{?prever}%{!?prever:%{gh_date}git%{gh_short}}}%{!?gh_date:%{specrel}}%{?dist}
Summary: Nette NEON: parser and generator for Nette Object Notation
@@ -120,9 +120,12 @@ rm -rf %{buildroot}
%changelog
+* Mon Jun 20 2016 Remi Collet <remi@fedoraproject.org> - 2.3.5-1
+- update to 2.3.5
+
* Wed Jan 20 2016 Remi Collet <remi@fedoraproject.org> - 2.3.4-1
- update to 2.3.4
- run test suite with both php 5 and 7 when available
* Tue Oct 20 2015 Remi Collet <remi@fedoraproject.org> - 2.3.3-1
-- initial package \ No newline at end of file
+- initial package