summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-06-20 12:10:44 +0200
committerRemi Collet <fedora@famillecollet.com>2016-06-20 12:10:44 +0200
commit79df2fe11e488834700418392c20270e3d5820ad (patch)
tree10afda4fc95ab5936011c56c3458d94b09563340
parent8e769295433d94590e4245dc0f7917e37852de13 (diff)
php-nette-http: 2.3.7
-rw-r--r--composer.json34
-rw-r--r--php-nette-http.spec7
2 files changed, 39 insertions, 2 deletions
diff --git a/composer.json b/composer.json
new file mode 100644
index 0000000..8f4640b
--- /dev/null
+++ b/composer.json
@@ -0,0 +1,34 @@
+{
+ "name": "nette/http",
+ "description": "Nette HTTP Component",
+ "homepage": "https://nette.org",
+ "license": ["BSD-3-Clause", "GPL-2.0", "GPL-3.0"],
+ "authors": [
+ {
+ "name": "David Grudl",
+ "homepage": "https://davidgrudl.com"
+ },
+ {
+ "name": "Nette Community",
+ "homepage": "https://nette.org/contributors"
+ }
+ ],
+ "require": {
+ "php": ">=5.3.1",
+ "nette/utils": "~2.2, >=2.2.2"
+ },
+ "require-dev": {
+ "nette/di": "~2.3",
+ "nette/tester": "~1.4"
+ },
+ "conflict": {
+ "nette/nette": "<2.2"
+ },
+ "suggest": {
+ "ext-fileinfo": "to detect type of uploaded files"
+ },
+ "autoload": {
+ "classmap": ["src/"]
+ },
+ "minimum-stability": "dev"
+}
diff --git a/php-nette-http.spec b/php-nette-http.spec
index 1bc8a84..e71bb75 100644
--- a/php-nette-http.spec
+++ b/php-nette-http.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit 24459307b19456706febbff8dbd033e1ff56ba04
+%global gh_commit b2f28f2437d53af8788ea80605a16501c86848e9
#global gh_date 20150728
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner nette
@@ -17,7 +17,7 @@
%global with_tests 0%{!?_without_tests:1}
Name: php-%{gh_owner}-%{gh_project}
-Version: 2.3.6
+Version: 2.3.7
%global specrel 1
Release: %{?gh_date:0.%{specrel}.%{?prever}%{!?prever:%{gh_date}git%{gh_short}}}%{!?gh_date:%{specrel}}%{?dist}
Summary: Nette HTTP Component
@@ -146,6 +146,9 @@ rm -rf %{buildroot}
%changelog
+* Mon Jun 20 2016 Remi Collet <remi@fedoraproject.org> - 2.3.7-1
+- update to 2.3.7
+
* Sun Apr 3 2016 Remi Collet <remi@fedoraproject.org> - 2.3.6-1
- update to 2.3.6