summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-06-01 06:55:32 +0200
committerRemi Collet <fedora@famillecollet.com>2016-06-01 06:55:32 +0200
commit277ea4076d31f3b271329ba0bbcf6ea7565bd815 (patch)
treee64ece27ea82979283c02d0ad2ee0f29234f538a
parentd14228c40bbeffd05c678e8858cd6287d7c5a7a1 (diff)
php-nette-database: 2.3.9
-rw-r--r--composer.json34
-rw-r--r--php-nette-database.spec9
2 files changed, 40 insertions, 3 deletions
diff --git a/composer.json b/composer.json
new file mode 100644
index 0000000..153ed1f
--- /dev/null
+++ b/composer.json
@@ -0,0 +1,34 @@
+{
+ "name": "nette/database",
+ "description": "Nette Database Component",
+ "homepage": "https://nette.org",
+ "license": ["BSD-3-Clause", "GPL-2.0", "GPL-3.0"],
+ "authors": [
+ {
+ "name": "David Grudl",
+ "homepage": "https://davidgrudl.com"
+ },
+ {
+ "name": "Nette Community",
+ "homepage": "https://nette.org/contributors"
+ }
+ ],
+ "require": {
+ "php": ">=5.3.1",
+ "ext-pdo": "*",
+ "nette/caching": "^2.2",
+ "nette/utils": "^2.3.5"
+ },
+ "require-dev": {
+ "nette/tester": "^1.3",
+ "nette/di": "^2.3",
+ "mockery/mockery": "^0.9.1"
+ },
+ "conflict": {
+ "nette/nette": "<2.2"
+ },
+ "autoload": {
+ "classmap": ["src/"]
+ },
+ "minimum-stability": "dev"
+}
diff --git a/php-nette-database.spec b/php-nette-database.spec
index 6373c57..40a41c5 100644
--- a/php-nette-database.spec
+++ b/php-nette-database.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit 1e12005c73411cade4691ca8e1c3b96c1d09a05e
+%global gh_commit a4c7ea17470a7d888df5738f5e63b2605899f289
#global gh_date 20150728
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner nette
@@ -17,7 +17,7 @@
%global with_tests 0%{!?_without_tests:1}
Name: php-%{gh_owner}-%{gh_project}
-Version: 2.3.8
+Version: 2.3.9
%global specrel 1
Release: %{?gh_date:0.%{specrel}.%{?prever}%{!?prever:%{gh_date}git%{gh_short}}}%{!?gh_date:%{specrel}}%{?dist}
Summary: Nette Database Component
@@ -158,9 +158,12 @@ rm -rf %{buildroot}
%changelog
+* Wed Jun 1 2016 Remi Collet <remi@fedoraproject.org> - 2.3.9-1
+- update to 2.3.9
+
* Thu Dec 3 2015 Remi Collet <remi@fedoraproject.org> - 2.3.8-1
- update to 2.3.8
- run test suite with both php 5 and 7 when available
* Fri Oct 30 2015 Remi Collet <remi@fedoraproject.org> - 2.3.7-1
-- initial package \ No newline at end of file
+- initial package