summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json3
-rw-r--r--php-nette-bootstrap.spec9
2 files changed, 8 insertions, 4 deletions
diff --git a/composer.json b/composer.json
index c4ef526..4844717 100644
--- a/composer.json
+++ b/composer.json
@@ -1,6 +1,7 @@
{
"name": "nette/bootstrap",
- "description": "Nette Bootstrap",
+ "description": "🅱 Nette Bootstrap: the simple way to configure and bootstrap your Nette application.",
+ "keywords": ["nette", "configurator", "bootstrapping"],
"homepage": "https://nette.org",
"license": ["BSD-3-Clause", "GPL-2.0", "GPL-3.0"],
"authors": [
diff --git a/php-nette-bootstrap.spec b/php-nette-bootstrap.spec
index 14e44bf..71eb76b 100644
--- a/php-nette-bootstrap.spec
+++ b/php-nette-bootstrap.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit 1b3ec25e9f9f98fe1051bde7b736509a1755a726
+%global gh_commit 804925787764d708a7782ea0d9382a310bb21968
#global gh_date 20150728
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner nette
@@ -17,7 +17,7 @@
%global with_tests 0%{!?_without_tests:1}
Name: php-%{gh_owner}-%{gh_project}
-Version: 2.4.4
+Version: 2.4.5
%global specrel 1
Release: %{?gh_date:1%{specrel}.%{?prever}%{!?prever:%{gh_date}git%{gh_short}}}%{!?gh_date:%{specrel}}%{?dist}
Summary: Nette Bootstrap
@@ -143,7 +143,7 @@ EOF
: Run test suite in sources tree
ret=0
# PHP 7.2 E_DEPRECATED: The each() function is deprecated. This message will be suppressed on further calls
-for cmd in php php56 php70 php71; do
+for cmd in php php56 php70 php71 php72; do
if which $cmd; then
$cmd %{_bindir}/nette-tester --colors 0 -p $cmd -C tests -s || ret=1
fi
@@ -164,6 +164,9 @@ exit $ret
%changelog
+* Wed Aug 30 2017 Remi Collet <remi@remirepo.net> - 2.4.5-1
+- Update to 2.4.5
+
* Sat Aug 5 2017 Remi Collet <remi@remirepo.net> - 2.4.4-1
- Update to 2.4.4