summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-04-12 12:33:47 +0200
committerRemi Collet <fedora@famillecollet.com>2016-04-12 12:33:47 +0200
commit5791e74bc8e1901710680f7a6a0d06fce7a81443 (patch)
tree3418ea367540fdfa5e2de332fea60f9d2e449333
parent1c591dc17d5e931f92cbfd84302ef7c6f081dbd3 (diff)
php-latte: 2.3.11
-rw-r--r--composer.json32
-rw-r--r--php-latte.spec9
2 files changed, 38 insertions, 3 deletions
diff --git a/composer.json b/composer.json
new file mode 100644
index 0000000..f53ed49
--- /dev/null
+++ b/composer.json
@@ -0,0 +1,32 @@
+{
+ "name": "latte/latte",
+ "description": "Latte: the amazing template engine for PHP",
+ "keywords": ["templating", "twig"],
+ "homepage": "https://latte.nette.org",
+ "license": ["BSD-3-Clause", "GPL-2.0", "GPL-3.0"],
+ "authors": [
+ {
+ "name": "David Grudl",
+ "homepage": "https://davidgrudl.com"
+ },
+ {
+ "name": "Nette Community",
+ "homepage": "https://nette.org/contributors"
+ }
+ ],
+ "require": {
+ "php": ">=5.3.1",
+ "ext-tokenizer": "*"
+ },
+ "require-dev": {
+ "nette/tester": "~1.3"
+ },
+ "suggest": {
+ "ext-mbstring": "to use filters like lower, upper, capitalize, ...",
+ "ext-fileinfo": "to use filter |datastream"
+ },
+ "autoload": {
+ "classmap": ["src/"]
+ },
+ "minimum-stability": "dev"
+}
diff --git a/php-latte.spec b/php-latte.spec
index c5ecda9..aac2d76 100644
--- a/php-latte.spec
+++ b/php-latte.spec
@@ -6,7 +6,7 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit 84d9f6d2541a7b3ca8f9c79d968c43d94643f0c5
+%global gh_commit a337509d08f5622c0baff971346a4a101416842d
#global gh_date 20150728
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner nette
@@ -16,7 +16,7 @@
%global with_tests 0%{!?_without_tests:1}
Name: php-%{gh_project}
-Version: 2.3.10
+Version: 2.3.11
%global specrel 1
Release: %{?gh_date:0.%{specrel}.%{?prever}%{!?prever:%{gh_date}git%{gh_short}}}%{!?gh_date:%{specrel}}%{?dist}
Summary: Latte: the amazing template engine for PHP
@@ -145,6 +145,9 @@ rm -rf %{buildroot}
%changelog
+* Tue Apr 12 2016 Remi Collet <remi@fedoraproject.org> - 2.3.11-1
+- update to 2.3.11
+
* Sat Feb 20 2016 Remi Collet <remi@fedoraproject.org> - 2.3.10-1
- update to 2.3.10
@@ -159,4 +162,4 @@ rm -rf %{buildroot}
- update to 2.3.7
* Tue Oct 20 2015 Remi Collet <remi@fedoraproject.org> - 2.3.6-1
-- initial package \ No newline at end of file
+- initial package