summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2021-11-30 08:26:57 +0100
committerRemi Collet <remi@php.net>2021-11-30 08:26:57 +0100
commit3088310ba864731d6acf2bf14e4d307c26be84e5 (patch)
treef6b6b24af98d04fc59e4c37e692cde61adff3fa6
parentcbb06022fb53e75f9f90342a8bf5bfbb068c1490 (diff)
update to 1.1.8
-rw-r--r--.gitignore7
-rw-r--r--Makefile2
-rw-r--r--php-league-flysystem.spec11
3 files changed, 15 insertions, 5 deletions
diff --git a/.gitignore b/.gitignore
index 68787b5..01f0400 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,2 +1,9 @@
+clog
+package-*.xml
*.tgz
+*.tar.bz2
+*.tar.gz
+*.tar.xz
+*.tar.xz.asc
*.src.rpm
+*/*rpm
diff --git a/Makefile b/Makefile
index 91b0fd5..13af741 100644
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,4 @@
SRCDIR := $(shell pwd)
NAME := $(shell basename $(SRCDIR))
-include ../../common/Makefile
+include ../../../common/Makefile
diff --git a/php-league-flysystem.spec b/php-league-flysystem.spec
index 51e42b2..a157f40 100644
--- a/php-league-flysystem.spec
+++ b/php-league-flysystem.spec
@@ -7,7 +7,7 @@
# Please, preserve the changelog entries
#
# Github
-%global gh_commit f3ad69181b8afed2c9edf7be5a2918144ff4ea32
+%global gh_commit c995bb0c23c58c9813d081f9523c9b7bb496698e
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner thephpleague
%global gh_project flysystem
@@ -19,7 +19,7 @@
%global ns_project Flysystem
Name: php-%{pk_vendor}-%{pk_name}
-Version: 1.1.4
+Version: 1.1.8
Release: 1%{?dist}
Summary: Filesystem abstraction: Many filesystems, one API
@@ -122,12 +122,12 @@ require '%{buildroot}%{_datadir}/php/%{ns_vendor}/%{ns_project}/autoload.php';
EOF
ret=0
-for cmd in php php73 php74 php80 php81; do
+for cmd in php php74 php80 php81; do
if which $cmd; then
: Run upstream test suite
$cmd %{_bindir}/phpunit8 \
--exclude-group integration \
- --filter '^((?!(testPathinfoHandlesUtf8|testStreamSizeForUrl|testListingFromUnixFormat)).)*$' \
+ --filter '^((?!(testPathinfoHandlesUtf8|testStreamSizeForUrl)).)*$' \
--no-coverage --verbose || ret=1
fi
done
@@ -143,6 +143,9 @@ exit $ret
%changelog
+* Tue Nov 30 2021 Remi Collet <remi@remirepo.net> - 1.1.8-1
+- update to 1.1.8
+
* Fri Jun 25 2021 Remi Collet <remi@remirepo.net> - 1.1.4-1
- update to 1.1.4