summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2022-11-16 10:26:44 +0100
committerRemi Collet <remi@php.net>2022-11-16 10:26:44 +0100
commitab26b9158bf80ca776bb20df5ab06d80548b3659 (patch)
tree16fe79353e941042fce249b30524a3eb11418a1b
parent326ea74b01a450829f2f7e6019d6e9bb9c9f2c94 (diff)
update to 2.15.0HEADmaster
-rw-r--r--composer.json2
-rw-r--r--php-laminas-session.spec9
2 files changed, 7 insertions, 4 deletions
diff --git a/composer.json b/composer.json
index b7f9973..ed051cb 100644
--- a/composer.json
+++ b/composer.json
@@ -46,7 +46,7 @@
"laminas/laminas-validator": "^2.28",
"mongodb/mongodb": "~1.13.0",
"phpunit/phpunit": "^9.5.26",
- "psalm/plugin-phpunit": "^0.17.0",
+ "psalm/plugin-phpunit": "^0.18.0",
"vimeo/psalm": "^4.30"
},
"suggest": {
diff --git a/php-laminas-session.spec b/php-laminas-session.spec
index 8c1d285..635aa76 100644
--- a/php-laminas-session.spec
+++ b/php-laminas-session.spec
@@ -7,7 +7,7 @@
# Please, preserve the changelog entries
#
%global bootstrap 0
-%global gh_commit d4498592e0af23ab800f7b28b8e13072487af4b3
+%global gh_commit 175957825cb7a43bcb6e132a5fad89800c12884f
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner laminas
%global gh_project laminas-session
@@ -22,7 +22,7 @@
%endif
Name: php-%{gh_project}
-Version: 2.14.0
+Version: 2.15.0
Release: 1%{?dist}
Summary: %{namespace} Framework %{library} component
@@ -56,7 +56,7 @@ BuildRequires: (php-autoloader(%{gh_owner}/laminas-zendframework-bridge) >= 1.0
# "laminas/laminas-validator": "^2.28",
# "mongodb/mongodb": "v1.13.0",
# "phpunit/phpunit": "^9.5.26",
-# "psalm/plugin-phpunit": "^0.17.0",
+# "psalm/plugin-phpunit": "^0.18.0",
# "vimeo/psalm": "^4.30.0"
# ignore versions
BuildRequires: (php-autoloader(%{gh_owner}/laminas-cache) >= 2.6.1 with php-autoloader(%{gh_owner}/laminas-cache) < 3)
@@ -233,6 +233,9 @@ exit $ret
%changelog
+* Wed Nov 16 2022 Remi Collet <remi@remirepo.net> - 2.15.0-1
+- update to 2.15.0
+
* Tue Nov 15 2022 Remi Collet <remi@remirepo.net> - 2.14.0-1
- update to 2.14.0
- raise dependency on PHP 8.0