summaryrefslogtreecommitdiffstats
path: root/php-laminas-file.spec
diff options
context:
space:
mode:
Diffstat (limited to 'php-laminas-file.spec')
-rw-r--r--php-laminas-file.spec2
1 files changed, 2 insertions, 0 deletions
diff --git a/php-laminas-file.spec b/php-laminas-file.spec
index 302de29..b844f85 100644
--- a/php-laminas-file.spec
+++ b/php-laminas-file.spec
@@ -189,10 +189,12 @@ exit (class_exists("\\Zend\\%{library}\\PhpClassFile") ? 0 : 1);
: upstream test suite
ret=0
+# testIgnoresMethodsNamedAfterKeywords : array order issue
for cmdarg in "php %{phpunit}" php74 php80 php81; do
if which $cmdarg; then
set $cmdarg
$1 ${2:-%{_bindir}/phpunit9} \
+ --filter '^((?!(testIgnoresMethodsNamedAfterKeywords)).)*$' \
--verbose || ret=1
fi
done