summaryrefslogtreecommitdiffstats
path: root/php-laminas-cache.spec
diff options
context:
space:
mode:
Diffstat (limited to 'php-laminas-cache.spec')
-rw-r--r--php-laminas-cache.spec22
1 files changed, 13 insertions, 9 deletions
diff --git a/php-laminas-cache.spec b/php-laminas-cache.spec
index 05c4e93..3bfaf75 100644
--- a/php-laminas-cache.spec
+++ b/php-laminas-cache.spec
@@ -11,7 +11,7 @@
# When buid without laminas-session
%global bootstrap 0
-%global gh_commit 060b2a71d42b12122a3546594727e7d4b870abd5
+%global gh_commit c0c24cb12f6180c4025eaabe092f63309876c2a9
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner laminas
%global gh_project laminas-cache
@@ -21,8 +21,8 @@
%global library Cache
# Adapter tests
-%global gh_test_commit 44bef5944e465ef29ea0a36b910c78f89ff9d4c8
-%global gh_test_version 1.0.1
+%global gh_test_commit 4896c384cce35c49e514cc55f40364b08886c65f
+%global gh_test_version 1.0.2
%global gh_test_short %(c=%{gh_test_commit}; echo ${c:0:7})
# APC adapter
%global gh_apc_commit 8b375d994f6e67534f6ae6e995249e706faa30c1
@@ -33,8 +33,8 @@
%global gh_apcu_version 1.0.1
%global gh_apcu_short %(c=%{gh_apcu_commit}; echo ${c:0:7})
# Blackhole adapter
-%global gh_blackhole_commit 5f2cb437160fbc01d7f216b11e4f1ff4c9b95c49
-%global gh_blackhole_version 1.0.1
+%global gh_blackhole_commit 78aab2ceac8464e27aa330d2b5bba314b44accee
+%global gh_blackhole_version 1.1.1
%global gh_blackhole_short %(c=%{gh_blackhole_commit}; echo ${c:0:7})
# Dba adapter
%global gh_dba_commit ad968d3d8a0350af8e6717be58bb96e5a9e77f3b
@@ -87,8 +87,8 @@
Name: php-%{gh_project}
-Version: 2.10.0
-Release: 2%{?dist}
+Version: 2.10.1
+Release: 1%{?dist}
Summary: %{namespace} Framework %{library} component
License: BSD
@@ -227,7 +227,7 @@ Provides: php-composer(psr/simple-cache-implementation) = 1.0
# Adapters
Provides: php-composer(%{gh_owner}/laminas-cache-storage-adapter-apc) = %{gh_apc_version}
Provides: php-composer(%{gh_owner}/laminas-cache-storage-adapter-apcu) = %{gh_apcu_version}
-Provides: php-composer(%{gh_owner}/laminas-cache-storage-adapter-blackhole) = %{gh_apcu_version}
+Provides: php-composer(%{gh_owner}/laminas-cache-storage-adapter-blackhole) = %{gh_blackhole_version}
Provides: php-composer(%{gh_owner}/laminas-cache-storage-adapter-dba) = %{gh_dba_version}
Provides: php-composer(%{gh_owner}/laminas-cache-storage-adapter-ext-mongodb) = %{gh_ext_mongodb_version}
Provides: php-composer(%{gh_owner}/laminas-cache-storage-adapter-filesystem) = %{gh_filesystem_version}
@@ -342,7 +342,7 @@ sed -e '/unlinkDelay/s/5000/50000/' \
: upstream test suite
ret=0
# TODO php80
-for cmdarg in "php %{phpunit}" php72 php73 php74; do
+for cmdarg in "php %{phpunit}" php73 php74; do
if which $cmdarg; then
set $cmdarg
$1 ${2:-%{_bindir}/phpunit7} || ret=1
@@ -372,6 +372,10 @@ exit $ret
%changelog
+* Fri Feb 26 2021 Remi Collet <remi@remirepo.net> - 2.10.1-1
+- update to 2.10.1
+- update laminas-cache-storage-adapter-backhole to 1.1.1 (no change)
+
* Wed Jan 13 2021 Remi Collet <remi@remirepo.net> - 2.10.0-2
- update laminas-cache-storage-adapter-filesystem to 1.1.0 (no change)