summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2021-05-07 14:01:17 +0200
committerRemi Collet <remi@remirepo.net>2021-05-07 14:01:17 +0200
commit87bbfd8829e4e8b34e9b04e9a48e5d8cc4f1e2f4 (patch)
tree3ba1fbb18a24da3d5431b0bc056d4b53bd0a15d9
parentaaee507c4d9a888874ab23cf58386b7910cbab65 (diff)
update laminas-cache-storage-adapter-ext-mongodb to 1.1.0
-rw-r--r--composer-ext-mongodb.json13
-rw-r--r--php-laminas-cache.spec9
2 files changed, 14 insertions, 8 deletions
diff --git a/composer-ext-mongodb.json b/composer-ext-mongodb.json
index eb1e978..e5d69b5 100644
--- a/composer-ext-mongodb.json
+++ b/composer-ext-mongodb.json
@@ -7,22 +7,25 @@
],
"license": "BSD-3-Clause",
"require": {
- "php": "^5.6 || ^7.0"
+ "php": "^7.3 || ~8.0.0"
},
"conflict": {
- "laminas/laminas-cache": "<2.10"
+ "laminas/laminas-cache": "<2.10",
+ "mongodb/mongodb": "<1.8"
},
"provide": {
"laminas/laminas-cache-storage-implementation": "1.0"
},
"require-dev": {
- "laminas/laminas-cache": "^2.10",
- "laminas/laminas-cache-storage-adapter-test": "^1.0@dev",
+ "mongodb/mongodb": "^1.8.0",
+ "laminas/laminas-cache": "^2.10.3",
+ "laminas/laminas-cache-storage-adapter-test": "^1.1.1",
"laminas/laminas-coding-standard": "~1.0.0",
+ "laminas/laminas-serializer": "^2.10.1",
"squizlabs/php_codesniffer": "^2.7"
},
"suggest": {
- "ext-mongodb": "MongoDB, to use the ExtMongoDb storage adapter"
+ "mongodb/mongodb": "MongoDB, to use the ExtMongoDb storage adapter"
},
"config": {
"sort-packages": true
diff --git a/php-laminas-cache.spec b/php-laminas-cache.spec
index bfcd895..e8636dd 100644
--- a/php-laminas-cache.spec
+++ b/php-laminas-cache.spec
@@ -41,8 +41,8 @@
%global gh_dba_version 1.0.1
%global gh_dba_short %(c=%{gh_dba_commit}; echo ${c:0:7})
# ExtMongodb adapter
-%global gh_ext_mongodb_commit 011ec5a8ca721ba012d232b1a01b50a55904b99f
-%global gh_ext_mongodb_version 1.0.1
+%global gh_ext_mongodb_commit 5810c3ffb442527b8b3429b0d29dce1ddabc92f2
+%global gh_ext_mongodb_version 1.1.0
%global gh_ext_mongodb_short %(c=%{gh_ext_mongodb_commit}; echo ${c:0:7})
# Filesystem adapter
%global gh_filesystem_commit 76fc488c3fa0ad442e4e70f807305c940d1bdcbc
@@ -88,7 +88,7 @@
Name: php-%{gh_project}
Version: 2.11.1
-Release: 1%{?dist}
+Release: 2%{?dist}
Summary: %{namespace} Framework %{library} component
License: BSD
@@ -388,6 +388,9 @@ exit $ret
%changelog
+* Fri May 7 2021 Remi Collet <remi@remirepo.net> - 2.11.1-1
+- update laminas-cache-storage-adapter-ext-mongodb to 1.1.0
+
* Tue May 4 2021 Remi Collet <remi@remirepo.net> - 2.11.1-1
- update to 2.11.1
- update laminas-cache-storage-adapter-apcu to 1.1.0