summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-06-03 09:12:22 +0200
committerRemi Collet <fedora@famillecollet.com>2016-06-03 09:12:22 +0200
commit613c383a87874f330f13096927b811509f23bd2d (patch)
tree60f11a7d4385ae892678cb2ee6ff8ded0b0e1e70
parentb97c2a6aecafc62f2ceace9e3b17aea3529bf72d (diff)
php-icewind-streams: 0.4.1
-rw-r--r--composer.json24
-rw-r--r--php-icewind-streams.spec7
2 files changed, 29 insertions, 2 deletions
diff --git a/composer.json b/composer.json
new file mode 100644
index 0000000..f2f3e0f
--- /dev/null
+++ b/composer.json
@@ -0,0 +1,24 @@
+{
+ "name" : "icewind/streams",
+ "description" : "A set of generic stream wrappers",
+ "license" : "MIT",
+ "authors" : [
+ {
+ "name" : "Robin Appelman",
+ "email": "icewind@owncloud.com"
+ }
+ ],
+ "require" : {
+ "php": ">=5.3"
+ },
+ "require-dev" : {
+ "satooshi/php-coveralls": "v1.0.0",
+ "phpunit/phpunit": "^4.8"
+ },
+ "autoload" : {
+ "psr-4": {
+ "Icewind\\Streams\\Tests\\": "tests/",
+ "Icewind\\Streams\\": "src/"
+ }
+ }
+}
diff --git a/php-icewind-streams.spec b/php-icewind-streams.spec
index 3b6bec4..cc97d54 100644
--- a/php-icewind-streams.spec
+++ b/php-icewind-streams.spec
@@ -7,7 +7,7 @@
# Please, preserve the changelog entries
#
# Github information
-%global gh_commit 9ca40274645a967ecc3408b0ca2e6255ead1d1d3
+%global gh_commit d3620e8dc410c86c2ba55579803679c4e0b289ac
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner icewind1991
%global gh_project Streams
@@ -19,7 +19,7 @@
%global ns_name Streams
Name: php-%{pk_vendor}-%{pk_name}
-Version: 0.4.0
+Version: 0.4.1
Release: 1%{?dist}
Summary: A set of generic stream wrappers
@@ -105,6 +105,9 @@ rm -rf %{buildroot}
%changelog
+* Fri Jun 2 2016 Remi Collet <remi@fedoraproject.org> - 0.4.1-1
+- update to 0.4.1
+
* Thu Mar 17 2016 Remi Collet <remi@fedoraproject.org> - 0.4.0-1
- update to 0.4.0