summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-06-03 11:02:35 +0200
committerRemi Collet <fedora@famillecollet.com>2016-06-03 11:02:35 +0200
commitc45f589b90b3b2cd45a2e37965dff6162c3313c6 (patch)
tree775c08aa541f7420016655d09bbb69af0fcd267c
parent6d62e470c77cbf9ee3b897461dc28cd2dc2093c0 (diff)
php-icewind-smb: 1.1.0
-rw-r--r--composer.json25
-rw-r--r--php-icewind-smb.spec7
2 files changed, 30 insertions, 2 deletions
diff --git a/composer.json b/composer.json
new file mode 100644
index 0000000..4ac8b27
--- /dev/null
+++ b/composer.json
@@ -0,0 +1,25 @@
+{
+ "name" : "icewind/smb",
+ "description" : "php wrapper for smbclient and libsmbclient-php",
+ "license" : "MIT",
+ "authors" : [
+ {
+ "name" : "Robin Appelman",
+ "email": "icewind@owncloud.com"
+ }
+ ],
+ "require" : {
+ "php": ">=5.3",
+ "icewind/streams": ">=0.2.0"
+ },
+ "require-dev": {
+ "satooshi/php-coveralls" : "v1.0.0",
+ "phpunit/phpunit": "^4.8"
+ },
+ "autoload" : {
+ "psr-4": {
+ "Icewind\\SMB\\": "src/",
+ "Icewind\\SMB\\Test\\": "tests/"
+ }
+ }
+}
diff --git a/php-icewind-smb.spec b/php-icewind-smb.spec
index d895e1f..0cf07ba 100644
--- a/php-icewind-smb.spec
+++ b/php-icewind-smb.spec
@@ -7,7 +7,7 @@
# Please, preserve the changelog entries
#
# Github information
-%global gh_commit 764f3fc793a904eb937d619ad097fb076ff199cd
+%global gh_commit 822f924967c68228555cea84ea44765f8e85c601
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner icewind1991
%global gh_project SMB
@@ -28,7 +28,7 @@
%global with_tests 0%{?_with_tests:1}
Name: php-%{pk_vendor}-%{pk_name}
-Version: 1.0.8
+Version: 1.1.0
Release: 1%{?dist}
Summary: php wrapper for smbclient and libsmbclient-php
@@ -144,6 +144,9 @@ rm -rf %{buildroot}
%changelog
+* Fri Jun 3 2016 Remi Collet <remi@fedoraproject.org> - 1.1.0-1
+- update to 1.1.0
+
* Thu Mar 17 2016 Remi Collet <remi@fedoraproject.org> - 1.0.8-1
- update to 1.0.8