summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2014-05-22 08:37:05 +0200
committerRemi Collet <fedora@famillecollet.com>2014-05-22 08:37:05 +0200
commitad7eeb9d420a7db80280987d12adf2d54835dc26 (patch)
tree6534eeaa39a6965100c7a132ed4fad19228ba341
parentc82268fb1fde0d3c10a7348e5bde3b0c1acd856b (diff)
php-horde-Horde-Token: 2.0.5
-rw-r--r--php-horde-Horde-Token.spec28
1 files changed, 20 insertions, 8 deletions
diff --git a/php-horde-Horde-Token.spec b/php-horde-Horde-Token.spec
index 45701e2..5d25709 100644
--- a/php-horde-Horde-Token.spec
+++ b/php-horde-Horde-Token.spec
@@ -1,9 +1,18 @@
-%{!?__pear: %{expand: %%global __pear %{_bindir}/pear}}
+# spec file for php-horde-Horde-Mime
+#
+# Copyright (c) 2012-2014 Nick Bebout, Remi Collet
+#
+# License: MIT
+# https://fedoraproject.org/wiki/Licensing:MIT#Modern_Style_with_sublicense
+#
+# Please, preserve the changelog entries
+#
+%{!?__pear: %global __pear %{_bindir}/pear}
%global pear_name Horde_Token
%global pear_channel pear.horde.org
Name: php-horde-Horde-Token
-Version: 2.0.4
+Version: 2.0.5
Release: 1%{?dist}
Summary: Horde Token API
@@ -32,16 +41,16 @@ Requires: php-spl
Requires: php-pear(PEAR) >= 1.7.0
Requires: php-channel(%{pear_channel})
Requires: php-pear(%{pear_channel}/Horde_Exception) >= 2.0.0
-Conflicts: php-pear(%{pear_channel}/Horde_Exception) >= 3.0.0
+Requires: php-pear(%{pear_channel}/Horde_Exception) < 3.0.0
Requires: php-pear(%{pear_channel}/Horde_Translation) >= 2.0.0
-Conflicts: php-pear(%{pear_channel}/Horde_Translation) >= 3.0.0
+Requires: php-pear(%{pear_channel}/Horde_Translation) < 3.0.0
Requires: php-pear(%{pear_channel}/Horde_Url) >= 2.0.0
-Conflicts: php-pear(%{pear_channel}/Horde_Url) >= 3.0.0
+Requires: php-pear(%{pear_channel}/Horde_Url) < 3.0.0
Requires: php-pear(%{pear_channel}/Horde_Util) >= 2.0.0
-Conflicts: php-pear(%{pear_channel}/Horde_Util) >= 3.0.0
+Requires: php-pear(%{pear_channel}/Horde_Util) < 3.0.0
# Optional
Requires: php-pear(%{pear_channel}/Horde_Db) >= 2.0.0
-Conflicts: php-pear(%{pear_channel}/Horde_Db) >= 3.0.0
+Requires: php-pear(%{pear_channel}/Horde_Db) < 3.0.0
# Optional and implicitly required: Horde_Mongo
Provides: php-pear(%{pear_channel}/%{pear_name}) = %{version}
@@ -99,7 +108,7 @@ done | tee ../%{pear_name}.lang
src=$(pwd)/%{pear_name}-%{version}
cd %{pear_name}-%{version}/test/$(echo %{pear_name} | sed -e s:_:/:g)
phpunit \
- -d include_path=$src/lib:.:%{pear_phpdir} \
+ --include-path=$src/lib \
-d date.timezone=UTC \
.
@@ -128,6 +137,9 @@ fi
%changelog
+* Thu May 22 2014 Remi Collet <remi@fedoraproject.org> - 2.0.5-1
+- Update to 2.0.5
+
* Tue May 07 2013 Remi Collet <remi@fedoraproject.org> - 2.0.4-1
- Update to 2.0.4