summaryrefslogtreecommitdiffstats
path: root/php-horde-Horde-Imap-Client.spec
diff options
context:
space:
mode:
Diffstat (limited to 'php-horde-Horde-Imap-Client.spec')
-rw-r--r--php-horde-Horde-Imap-Client.spec6
1 files changed, 5 insertions, 1 deletions
diff --git a/php-horde-Horde-Imap-Client.spec b/php-horde-Horde-Imap-Client.spec
index 3479713..e4a74a8 100644
--- a/php-horde-Horde-Imap-Client.spec
+++ b/php-horde-Horde-Imap-Client.spec
@@ -139,7 +139,11 @@ done | tee ../%{pear_name}.lang
export LANG=fr_FR.utf8
cd %{pear_name}-%{version}/test/$(echo %{pear_name} | sed -e s:_:/:g)
-%{_bindir}/phpunit --verbose .
+if %{_bindir}/phpunit --atleast-version 4.8; then
+ %{_bindir}/phpunit --verbose .
+else
+ : PHPUnit is too old for this package
+fi
if which php70; then
php70 %{_bindir}/phpunit --verbose .