summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.gitignore8
-rw-r--r--Makefile4
l---------makesrc.sh1
-rw-r--r--php-google-apiclient-services.spec3
4 files changed, 15 insertions, 1 deletions
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 0000000..fc9aa8c
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,8 @@
+clog
+package-*.xml
+*.tgz
+*.tar.gz
+*.tar.xz
+*.tar.xz.asc
+*.src.rpm
+*/*rpm
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..13af741
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,4 @@
+SRCDIR := $(shell pwd)
+NAME := $(shell basename $(SRCDIR))
+include ../../../common/Makefile
+
diff --git a/makesrc.sh b/makesrc.sh
new file mode 120000
index 0000000..16dfc78
--- /dev/null
+++ b/makesrc.sh
@@ -0,0 +1 @@
+*sh \ No newline at end of file
diff --git a/php-google-apiclient-services.spec b/php-google-apiclient-services.spec
index 9adc164..20d3b63 100644
--- a/php-google-apiclient-services.spec
+++ b/php-google-apiclient-services.spec
@@ -1,3 +1,4 @@
+# remirepo spec file for php-google-apiclient-services, from
#
# Fedora spec file for php-google-apiclient-services
#
@@ -106,7 +107,7 @@ BOOTSTRAP
: Upstream tests
RETURN_CODE=0
PHPUNIT=$(which phpunit)
-for PHP_EXEC in "" php70 php71 php72 php73 php74; do
+for PHP_EXEC in "" php71 php72 php73 php74; do
if [ -z "$PHP_EXEC" ] || which $PHP_EXEC; then
$PHP_EXEC $PHPUNIT --bootstrap bootstrap.php --verbose \
-d memory_limit="512M" || RETURN_CODE=1