summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorShawn Iwinski <siwinski@redhat.com>2017-04-02 18:25:05 -0400
committerShawn Iwinski <siwinski@redhat.com>2017-04-02 18:25:05 -0400
commit9f7fd9ab970cfc759f55571285c2e7f64cc7e9c8 (patch)
tree81f9b4467789f1f47ba2f7313ebc0c0d08423e9e
parent40ccd8e6fb52636b0f64ba5380349f633ddba724 (diff)
Always run upstream tests with "php" exec
-rw-r--r--php-firebase-php-jwt.spec2
1 files changed, 1 insertions, 1 deletions
diff --git a/php-firebase-php-jwt.spec b/php-firebase-php-jwt.spec
index 1178a5e..86e680c 100644
--- a/php-firebase-php-jwt.spec
+++ b/php-firebase-php-jwt.spec
@@ -112,7 +112,7 @@ BOOTSTRAP=%{buildroot}%{phpdir}/Firebase/JWT/autoload.php
: Upstream tests
RETURN_CODE=0
for PHP_EXEC in php %{?rhel:php54 php55} php56 php70 php71; do
- if which $PHP_EXEC; then
+ if [ "php" == "$PHP_EXEC" ] || which $PHP_EXEC; then
$PHP_EXEC %{_bindir}/phpunit \
--bootstrap %{buildroot}%{phpdir}/Firebase/JWT/autoload.php \
|| RETURN_CODE=1