summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--php-felixfbecker-advanced-json-rpc3.spec10
1 files changed, 7 insertions, 3 deletions
diff --git a/php-felixfbecker-advanced-json-rpc3.spec b/php-felixfbecker-advanced-json-rpc3.spec
index a525719..6bac8b0 100644
--- a/php-felixfbecker-advanced-json-rpc3.spec
+++ b/php-felixfbecker-advanced-json-rpc3.spec
@@ -1,6 +1,6 @@
# remirepo/fedora spec file php-felixfbecker-advanced-json-rpc3
#
-# Copyright (c) 2017-2020 Remi Collet
+# Copyright (c) 2017-2021 Remi Collet
# License: CC-BY-SA
# http://creativecommons.org/licenses/by-sa/4.0/
#
@@ -127,9 +127,13 @@ require '%{buildroot}%{php_home}/%{ns_project}%{major}/autoload.php';
EOF
ret=0
-for cmd in php php72 php73 php74 php80; do
+for cmd in php php73 php74 php80; do
if which $cmd; then
- $cmd %{_bindir}/phpunit8 --bootstrap bootstrap.php --verbose tests || ret=1
+ $cmd %{_bindir}/phpunit8 \
+ --do-not-cache-result \
+ --no-coverage \
+ --bootstrap bootstrap.php \
+ --verbose tests || ret=1
fi
done
exit $ret