summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2020-01-14 10:42:08 +0100
committerRemi Collet <remi@remirepo.net>2020-01-14 10:42:08 +0100
commit585a2b615f71a9eaa328a61f842ec42dce5dd105 (patch)
tree15dad8ca9673353305e8403083446ec714b53e62
parentcb3fa525f99c762a478a6a04fdf6ea5f721570c9 (diff)
update to 2.1.14 (no change)
-rw-r--r--composer.json8
-rw-r--r--php-egulias-email-validator2.spec9
2 files changed, 7 insertions, 10 deletions
diff --git a/composer.json b/composer.json
index 96cd91b..37e87d5 100644
--- a/composer.json
+++ b/composer.json
@@ -12,12 +12,6 @@
"dev-master": "2.1.x-dev"
}
},
- "repositories": [
- {
- "type": "git",
- "url": "https://github.com/dominicsayers/isemail"
- }
- ],
"require": {
"php": ">=5.5",
"doctrine/lexer": "^1.0.1"
@@ -37,7 +31,7 @@
},
"autoload-dev": {
"psr-4": {
- "Egulias\\Tests\\": "test"
+ "Egulias\\Tests\\": "Tests"
}
}
}
diff --git a/php-egulias-email-validator2.spec b/php-egulias-email-validator2.spec
index 7faa9f1..8d66029 100644
--- a/php-egulias-email-validator2.spec
+++ b/php-egulias-email-validator2.spec
@@ -10,8 +10,8 @@
%global github_owner egulias
%global github_name EmailValidator
-%global github_version 2.1.13
-%global github_commit 834593d5900615639208417760ba6a17299e2497
+%global github_version 2.1.14
+%global github_commit c4b8d12921999d8a561004371701dbc2e05b5ece
%global github_short %(c=%{github_commit}; echo ${c:0:7})
%global major 2
@@ -127,7 +127,7 @@ mkdir vendor
cat << 'EOF' | tee vendor/autoload.php
<?php
require_once "%{buildroot}%{phpdir}/Egulias/EmailValidator%{major}/autoload.php";
-\Fedora\Autoloader\Autoload::addPsr4('Egulias\\Tests\\', dirname(__DIR__) . "/test");
+\Fedora\Autoloader\Autoload::addPsr4('Egulias\\Tests\\', dirname(__DIR__) . "/Tests");
EOF
: Skip online tests
@@ -160,6 +160,9 @@ exit $ret
%changelog
+* Tue Jan 14 2020 Remi Collet <remi@remirepo.net> - 2.1.14-1
+- update to 2.1.14 (no change)
+
* Thu Jan 2 2020 Remi Collet <remi@remirepo.net> - 2.1.13-1
- update to 2.1.13 (no change)
- use phpunit7