summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json4
-rw-r--r--php-doctrine-orm.spec9
2 files changed, 8 insertions, 5 deletions
diff --git a/composer.json b/composer.json
index a1538a6..34cecb1 100644
--- a/composer.json
+++ b/composer.json
@@ -42,14 +42,14 @@
"doctrine/annotations": "^1.13 || ^2",
"doctrine/coding-standard": "^9.0.2 || ^11.0",
"phpbench/phpbench": "^0.16.10 || ^1.0",
- "phpstan/phpstan": "~1.4.10 || 1.9.4",
+ "phpstan/phpstan": "~1.4.10 || 1.9.8",
"phpunit/phpunit": "^7.5 || ^8.5 || ^9.5",
"psr/log": "^1 || ^2 || ^3",
"squizlabs/php_codesniffer": "3.7.1",
"symfony/cache": "^4.4 || ^5.4 || ^6.0",
"symfony/var-exporter": "^4.4 || ^5.4 || ^6.2",
"symfony/yaml": "^3.4 || ^4.0 || ^5.0 || ^6.0",
- "vimeo/psalm": "4.30.0 || 5.3.0"
+ "vimeo/psalm": "4.30.0 || 5.4.0"
},
"conflict": {
"doctrine/annotations": "<1.13 || >= 3.0"
diff --git a/php-doctrine-orm.spec b/php-doctrine-orm.spec
index a10d4da..c6fedb6 100644
--- a/php-doctrine-orm.spec
+++ b/php-doctrine-orm.spec
@@ -2,7 +2,7 @@
#
# Fedora spec file for php-doctrine-orm
#
-# Copyright (c) 2013-2022 Shawn Iwinski <shawn.iwinski@gmail.com>
+# Copyright (c) 2013-2023 Shawn Iwinski <shawn.iwinski@gmail.com>
# Remi Collet <remi@fedoraproject.org>
#
# License: MIT
@@ -13,8 +13,8 @@
%global github_owner doctrine
%global github_name orm
-%global github_version 2.14.0
-%global github_commit f82485e651763fbd1b34879726f4d3b91c358bd9
+%global github_version 2.14.1
+%global github_commit de7eee5ed7b1b35c99b118f26f210a8281e6db8e
%global composer_vendor doctrine
%global composer_project orm
@@ -435,6 +435,9 @@ exit $RETURN_CODE
%changelog
+* Tue Jan 17 2023 Remi Collet <remi@remirepo.net> - 2.14.1-1
+- update to 2.14.1
+
* Tue Dec 20 2022 Remi Collet <remi@remirepo.net> - 2.14.0-1
- update to 2.14.0
- allow doctrine/collections v2