summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json2
-rw-r--r--php-doctrine-lexer.spec7
2 files changed, 6 insertions, 3 deletions
diff --git a/composer.json b/composer.json
index ac7e4bd..c435647 100644
--- a/composer.json
+++ b/composer.json
@@ -21,7 +21,7 @@
},
"require-dev": {
"doctrine/coding-standard": "^9.0",
- "phpstan/phpstan": "1.3",
+ "phpstan/phpstan": "^1.3",
"phpunit/phpunit": "^7.5 || ^8.5 || ^9.5",
"vimeo/psalm": "^4.11"
},
diff --git a/php-doctrine-lexer.spec b/php-doctrine-lexer.spec
index 0854402..282bf17 100644
--- a/php-doctrine-lexer.spec
+++ b/php-doctrine-lexer.spec
@@ -12,8 +12,8 @@
# Github
%global github_owner doctrine
%global github_name lexer
-%global github_version 1.2.2
-%global github_commit 9c50f840f257bbb941e6f4a0e94ccf5db5c3f76c
+%global github_version 1.2.3
+%global github_commit c268e882d4dbdd85e36e4ad69e02dc284f89d229
%global github_short %(c=%{github_commit}; echo ${c:0:7})
# Namespace
%global ns_vendor Doctrine
@@ -127,6 +127,9 @@ exit $ret
%changelog
+* Mon Feb 28 2022 Remi Collet <remi@remirepo.net> - 1.2.3-1
+- update to 1.2.3
+
* Wed Jan 12 2022 Remi Collet <remi@remirepo.net> - 1.2.2-1
- update to 1.2.2
- switch to phpunit9