summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json2
-rw-r--r--php-doctrine-doctrine-bundle.spec11
2 files changed, 8 insertions, 5 deletions
diff --git a/composer.json b/composer.json
index 370df8d..e2c14d6 100644
--- a/composer.json
+++ b/composer.json
@@ -25,7 +25,7 @@
}
],
"require": {
- "php": "^7.1",
+ "php": "^7.1 || ^8.0",
"doctrine/dbal": "^2.5.12",
"doctrine/doctrine-cache-bundle": "~1.2",
"doctrine/persistence": "^1.3.3",
diff --git a/php-doctrine-doctrine-bundle.spec b/php-doctrine-doctrine-bundle.spec
index 98f7d71..f796d46 100644
--- a/php-doctrine-doctrine-bundle.spec
+++ b/php-doctrine-doctrine-bundle.spec
@@ -12,13 +12,13 @@
%global github_owner doctrine
%global github_name DoctrineBundle
-%global github_version 1.12.8
-%global github_commit 65bb2ebc96bcb9207ee56bb17f6c0251ec358380
+%global github_version 1.12.10
+%global github_commit 2ee4c25a847e744e93d7fc2895e059ad9ef7d10c
%global composer_vendor doctrine
%global composer_project doctrine-bundle
-# "php": "^7.1"
+# "php": "^7.1 || ^8.0"
%global php_min_ver 7.1
# "doctrine/dbal": "^2.5.12"
%global dbal_min_ver 2.5.12
@@ -302,7 +302,7 @@ sed -e '/listener/d' phpunit.xml.dist >phpunit.xml
: Upstream tests with SCLs if available
RETURN_CODE=0
-for SCL in php php71 php72 php73 php74; do
+for SCL in php php72 php73 php74; do
if which $SCL; then
$SCL %{_bindir}/phpunit7 \
--filter '^((?!(testBacktraceLogged|testRender)).)*$' \
@@ -327,6 +327,9 @@ exit $RETURN_CODE
%changelog
+* Tue May 26 2020 Remi Collet <remi@remirepo.net> - 1.12.10-1
+- update to 1.12.10
+
* Thu Apr 23 2020 Remi Collet <remi@remirepo.net> - 1.12.8-1
- update to 1.12.8