summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2022-09-09 09:17:24 +0200
committerRemi Collet <remi@php.net>2022-09-09 09:17:24 +0200
commitdf25e3ea496da44e5dc3cd71693c000f2dec2d4f (patch)
tree4da4679a5877cca61d52b6972b8aef259a91e2d2
parente34146789290a942f553f817b5dfe7b1b57b2573 (diff)
update to 3.4.4
-rw-r--r--composer.json10
-rw-r--r--php-doctrine-dbal3.spec9
2 files changed, 11 insertions, 8 deletions
diff --git a/composer.json b/composer.json
index 3c6fd2c..ac7db5e 100644
--- a/composer.json
+++ b/composer.json
@@ -40,16 +40,16 @@
"psr/log": "^1|^2|^3"
},
"require-dev": {
- "doctrine/coding-standard": "9.0.0",
- "jetbrains/phpstorm-stubs": "2022.1",
- "phpstan/phpstan": "1.8.2",
+ "doctrine/coding-standard": "10.0.0",
+ "jetbrains/phpstorm-stubs": "2022.2",
+ "phpstan/phpstan": "1.8.3",
"phpstan/phpstan-strict-rules": "^1.3",
- "phpunit/phpunit": "9.5.21",
+ "phpunit/phpunit": "9.5.24",
"psalm/plugin-phpunit": "0.17.0",
"squizlabs/php_codesniffer": "3.7.1",
"symfony/cache": "^5.4|^6.0",
"symfony/console": "^4.4|^5.4|^6.0",
- "vimeo/psalm": "4.24.0"
+ "vimeo/psalm": "4.27.0"
},
"suggest": {
"symfony/console": "For helpful console commands such as SQL execution and import of files."
diff --git a/php-doctrine-dbal3.spec b/php-doctrine-dbal3.spec
index c6fe0f3..d015c40 100644
--- a/php-doctrine-dbal3.spec
+++ b/php-doctrine-dbal3.spec
@@ -12,8 +12,8 @@
%global github_owner doctrine
%global github_name dbal
-%global github_version 3.4.1
-%global github_commit 94e016428884227245fb1219e0de7d8b86ca16d7
+%global github_version 3.4.4
+%global github_commit 4cbbe6e4b9ef6c69d5f4c968c637476f47bb54f5
%global major 3
%global composer_vendor doctrine
@@ -76,7 +76,7 @@ Patch0: %{name}-bin.patch
BuildArch: noarch
# Tests
%if %{with tests}
-BuildRequires: phpunit9 >= 9.5.21
+BuildRequires: phpunit9 >= 9.5.24
## composer.json
BuildRequires: php(language) >= %{php_min_ver}
# remirepo:1
@@ -290,6 +290,9 @@ exit $RETURN_CODE
%changelog
+* Fri Sep 9 2022 Remi Collet <remi@remirepo.net> - 3.4.4-1
+- update to 3.4.4
+
* Thu Aug 18 2022 Remi Collet <remi@remirepo.net> - 3.4.1-1
- update to 3.4.1