summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2022-03-10 07:58:03 +0100
committerRemi Collet <remi@php.net>2022-03-10 07:58:03 +0100
commit3bb84856c57df61573371bd86e7b2db3f79b9f5a (patch)
treea89e61a9e65679ec9dc279fc5b509bb2a936a76a
parent4dd690d2638596ba2f7c414be4036b4ba54180ad (diff)
update to 3.3.3
-rw-r--r--composer.json6
-rw-r--r--php-doctrine-dbal3.spec9
2 files changed, 9 insertions, 6 deletions
diff --git a/composer.json b/composer.json
index 325b56b..eaac517 100644
--- a/composer.json
+++ b/composer.json
@@ -42,14 +42,14 @@
"require-dev": {
"doctrine/coding-standard": "9.0.0",
"jetbrains/phpstorm-stubs": "2021.1",
- "phpstan/phpstan": "1.4.0",
+ "phpstan/phpstan": "1.4.6",
"phpstan/phpstan-strict-rules": "^1.1",
- "phpunit/phpunit": "9.5.11",
+ "phpunit/phpunit": "9.5.16",
"psalm/plugin-phpunit": "0.16.1",
"squizlabs/php_codesniffer": "3.6.2",
"symfony/cache": "^5.2|^6.0",
"symfony/console": "^2.7|^3.0|^4.0|^5.0|^6.0",
- "vimeo/psalm": "4.16.1"
+ "vimeo/psalm": "4.22.0"
},
"suggest": {
"symfony/console": "For helpful console commands such as SQL execution and import of files."
diff --git a/php-doctrine-dbal3.spec b/php-doctrine-dbal3.spec
index 413ac17..291f632 100644
--- a/php-doctrine-dbal3.spec
+++ b/php-doctrine-dbal3.spec
@@ -12,8 +12,8 @@
%global github_owner doctrine
%global github_name dbal
-%global github_version 3.3.2
-%global github_commit 35eae239ef515d55ebb24e9d4715cad09a4f58ed
+%global github_version 3.3.3
+%global github_commit 82331b861727c15b1f457ef05a8729e508e7ead5
%global major 3
%global composer_vendor doctrine
@@ -76,7 +76,7 @@ Patch0: %{name}-bin.patch
BuildArch: noarch
# Tests
%if %{with tests}
-BuildRequires: phpunit9 >= 9.5.10
+BuildRequires: phpunit9 >= 9.5.16
## composer.json
BuildRequires: php(language) >= %{php_min_ver}
# remirepo:1
@@ -290,6 +290,9 @@ exit $RETURN_CODE
%changelog
+* Thu Mar 10 2022 Remi Collet <remi@remirepo.net> - 3.3.3-1
+- update to 3.3.3
+
* Mon Feb 7 2022 Remi Collet <remi@remirepo.net> - 3.3.2-1
- update to 3.3.2