summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer.json6
-rw-r--r--php-doctrine-dbal.spec7
2 files changed, 8 insertions, 5 deletions
diff --git a/composer.json b/composer.json
index a027c6d..746c2c8 100644
--- a/composer.json
+++ b/composer.json
@@ -41,13 +41,13 @@
"require-dev": {
"doctrine/coding-standard": "9.0.0",
"jetbrains/phpstorm-stubs": "2021.1",
- "phpstan/phpstan": "0.12.99",
+ "phpstan/phpstan": "1.1.1",
"phpunit/phpunit": "^7.5.20|^8.5|9.5.10",
"psalm/plugin-phpunit": "0.16.1",
- "squizlabs/php_codesniffer": "3.6.0",
+ "squizlabs/php_codesniffer": "3.6.1",
"symfony/cache": "^4.4",
"symfony/console": "^2.0.5|^3.0|^4.0|^5.0",
- "vimeo/psalm": "4.10.0"
+ "vimeo/psalm": "4.12.0"
},
"suggest": {
"symfony/console": "For helpful console commands such as SQL execution and import of files."
diff --git a/php-doctrine-dbal.spec b/php-doctrine-dbal.spec
index 61690db..fe10b68 100644
--- a/php-doctrine-dbal.spec
+++ b/php-doctrine-dbal.spec
@@ -16,8 +16,8 @@
%global github_owner doctrine
%global github_name dbal
-%global github_version 2.13.4
-%global github_commit 2411a55a2a628e6d8dd598388ab13474802c7b6e
+%global github_version 2.13.5
+%global github_commit d92ddb260547c2a7b650ff140f744eb6f395d8fc
%global composer_vendor doctrine
%global composer_project dbal
@@ -253,6 +253,9 @@ exit $RETURN_CODE
%changelog
+* Mon Nov 15 2021 Remi Collet <remi@remirepo.net> - 2.13.5-1
+- update to 2.13.5
+
* Mon Oct 4 2021 Remi Collet <remi@remirepo.net> - 2.13.4-1
- update to 2.13.4