summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2022-03-10 07:55:59 +0100
committerRemi Collet <remi@php.net>2022-03-10 07:55:59 +0100
commit4248d1befaabd3def6746bdf7159107c7cf19195 (patch)
tree409ce06fcc3ce0f8609731592e546cf04d6833bd
parentcbd7b89ebb09e4efb42207f9a308b37faea097b0 (diff)
update to 2.13.8
-rw-r--r--composer.json6
-rw-r--r--php-doctrine-dbal.spec11
2 files changed, 10 insertions, 7 deletions
diff --git a/composer.json b/composer.json
index 327ec91..9839320 100644
--- a/composer.json
+++ b/composer.json
@@ -41,13 +41,13 @@
"require-dev": {
"doctrine/coding-standard": "9.0.0",
"jetbrains/phpstorm-stubs": "2021.1",
- "phpstan/phpstan": "1.3.0",
- "phpunit/phpunit": "^7.5.20|^8.5|9.5.11",
+ "phpstan/phpstan": "1.4.6",
+ "phpunit/phpunit": "^7.5.20|^8.5|9.5.16",
"psalm/plugin-phpunit": "0.16.1",
"squizlabs/php_codesniffer": "3.6.2",
"symfony/cache": "^4.4",
"symfony/console": "^2.0.5|^3.0|^4.0|^5.0",
- "vimeo/psalm": "4.16.1"
+ "vimeo/psalm": "4.22.0"
},
"suggest": {
"symfony/console": "For helpful console commands such as SQL execution and import of files."
diff --git a/php-doctrine-dbal.spec b/php-doctrine-dbal.spec
index 7c0007f..bae5fe5 100644
--- a/php-doctrine-dbal.spec
+++ b/php-doctrine-dbal.spec
@@ -2,7 +2,7 @@
#
# Fedora spec file for php-doctrine-dbal
#
-# Copyright (c) 2013-2021 Shawn Iwinski <shawn.iwinski@gmail.com>
+# Copyright (c) 2013-2022 Shawn Iwinski <shawn.iwinski@gmail.com>
# Adam Williamson <awilliam@redhat.com>
#
# License: MIT
@@ -16,8 +16,8 @@
%global github_owner doctrine
%global github_name dbal
-%global github_version 2.13.7
-%global github_commit 6e22f6012b42d7932674857989fcf184e9e9b1c3
+%global github_version 2.13.8
+%global github_commit dc9b3c3c8592c935a6e590441f9abc0f9eba335b
%global composer_vendor doctrine
%global composer_project dbal
@@ -62,7 +62,7 @@ Patch0: %{name}-bin.patch
BuildArch: noarch
# Tests
%if %{with tests}
-BuildRequires: phpunit9 >= 9.5.10
+BuildRequires: phpunit9 >= 9.5.16
## composer.json
BuildRequires: php(language) >= %{php_min_ver}
# remirepo:1
@@ -253,6 +253,9 @@ exit $RETURN_CODE
%changelog
+* Thu Mar 10 2022 Remi Collet <remi@remirepo.net> - 2.13.8-1
+- update to 2.13.8
+
* Thu Jan 6 2022 Remi Collet <remi@remirepo.net> - 2.13.7-1
- update to 2.13.7