summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2015-06-30 07:27:13 +0200
committerRemi Collet <fedora@famillecollet.com>2015-06-30 07:27:13 +0200
commit1a47219af13ba5cadf86e27f23abd5e17cc57814 (patch)
tree6d29748a52a22da189b8db36002200fff588a488
parentfd07cfcfe3e4269f286b02031202d30bd2e96f7f (diff)
php-doctrine-annotations: rawhide changes
-rw-r--r--php-doctrine-annotations.spec11
1 files changed, 8 insertions, 3 deletions
diff --git a/php-doctrine-annotations.spec b/php-doctrine-annotations.spec
index 376e1ef..39b95cb 100644
--- a/php-doctrine-annotations.spec
+++ b/php-doctrine-annotations.spec
@@ -36,7 +36,7 @@
Name: php-%{composer_vendor}-%{composer_project}
Version: %{github_version}
-Release: 1%{?github_release}%{?dist}
+Release: 2%{?github_release}%{?dist}
Summary: PHP docblock annotations parser library
Group: Development/Libraries
@@ -118,7 +118,7 @@ if (!isset($fedoraClassLoader) || !($fedoraClassLoader instanceof \Symfony\Compo
$fedoraClassLoader->register();
}
-$fedoraClassLoader->addPrefix('Doctrine\\Common\\Annotations', dirname(dirname(dirname(__DIR__))));
+$fedoraClassLoader->addPrefix('Doctrine\\Common\\Annotations\\', dirname(dirname(dirname(__DIR__))));
return $fedoraClassLoader;
AUTOLOAD
@@ -151,7 +151,9 @@ BOOTSTRAP
) | tee bootstrap.php
: Run tests
-%{_bindir}/phpunit -v --bootstrap bootstrap.php
+%{_bindir}/phpunit \
+ -d pcre.recursion_limit=10000 \
+ -v --bootstrap bootstrap.php
%else
: Tests skipped
%endif
@@ -171,6 +173,9 @@ rm -rf %{buildroot}
%changelog
+* Sat Jun 27 2015 Shawn Iwinski <shawn.iwinski@gmail.com> - 1.2.6-2
+- Updated autoloader with trailing separator
+
* Wed Jun 24 2015 Shawn Iwinski <shawn.iwinski@gmail.com> - 1.2.6-1
- Updated to 1.2.6 (RHBZ #1211816)
- Added autoloader