summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2020-06-23 09:31:23 +0200
committerRemi Collet <remi@remirepo.net>2020-06-23 09:31:23 +0200
commit67664fa90a71a7b3378535232a96437debee3a7c (patch)
treebed4acb1f8e3b9101ff32af10bbb6be1f897980b
parentd516ce7c895152499fa46d751258170705c2e646 (diff)
update to 4.0.9
-rw-r--r--composer.json4
-rw-r--r--php-cakephp4.spec9
2 files changed, 8 insertions, 5 deletions
diff --git a/composer.json b/composer.json
index f22ffcc..e89f5c6 100644
--- a/composer.json
+++ b/composer.json
@@ -105,13 +105,13 @@
"cs-fix": "phpcbf --colors --parallel=16 -p src/ tests/",
"test": "phpunit",
"test-coverage": "phpunit --coverage-clover=clover.xml",
- "phpstan": "phpstan.phar analyse src/",
+ "phpstan": "phpstan.phar analyse",
"psalm": "psalm.phar --show-info=false",
"stan": [
"@phpstan",
"@psalm"
],
- "stan-setup": "cp composer.json composer.backup && composer require --dev phpstan/phpstan:^0.12.7 psalm/phar:~3.11.2 && mv composer.backup composer.json"
+ "stan-setup": "cp composer.json composer.backup && composer require --dev phpstan/phpstan:^0.12 psalm/phar:~3.11.2 && mv composer.backup composer.json"
},
"config": {
"sort-packages": true,
diff --git a/php-cakephp4.spec b/php-cakephp4.spec
index dd4499e..5ec24e5 100644
--- a/php-cakephp4.spec
+++ b/php-cakephp4.spec
@@ -11,7 +11,7 @@
# Auth, Command, Controller, Error, Mailer, Network, Routing, Shell, TestSuite, View
# https://github.com/cakephp/cakephp/releases
-%global gh_commit c64eec0925460674a831ac899f924bb8a956da1a
+%global gh_commit 9cb11c941566cae80a825889a2c007e1860abbd3
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner cakephp
%global gh_project cakephp
@@ -27,8 +27,8 @@
%global chronos_version 2.0.5
Name: php-%{pk_vendor}%{major}
-Version: 4.0.8
-Release: 2%{?dist}
+Version: 4.0.9
+Release: 1%{?dist}
Summary: The CakePHP framework
License: MIT
@@ -1134,6 +1134,9 @@ exit $ret
%changelog
+* Tue Jun 23 2020 Remi Collet <remi@remirepo.net> - 4.0.9-1
+- update to 4.0.9
+
* Tue May 26 2020 Remi Collet <remi@remirepo.net> - 4.0.8-2
- update chronos to 2.0.5