summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2020-01-02 10:36:02 +0100
committerRemi Collet <remi@remirepo.net>2020-01-02 10:36:02 +0100
commit4b2747dee4fa2c494d0692c81ff95877c1f8bdf0 (patch)
tree1cc17edee5dc6e3e8a7706296e03850e1c72a584
parent5fb9393b9a99aaf4393b2e7f2e0c4e2019ad182e (diff)
v4.0.1
-rw-r--r--composer.json4
-rw-r--r--php-cakephp4.spec13
2 files changed, 10 insertions, 7 deletions
diff --git a/composer.json b/composer.json
index cab39fb..b16489d 100644
--- a/composer.json
+++ b/composer.json
@@ -49,10 +49,10 @@
"paragonie/csp-builder": "CSP builder, to use the CSP Middleware"
},
"require-dev": {
- "cakephp/cakephp-codesniffer": "dev-next",
+ "cakephp/cakephp-codesniffer": "^4.0",
"mikey179/vfsstream": "^1.6",
"paragonie/csp-builder": "^2.3",
- "phpunit/phpunit": "~8.4.0"
+ "phpunit/phpunit": "~8.5.0"
},
"autoload": {
"psr-4": {
diff --git a/php-cakephp4.spec b/php-cakephp4.spec
index f8e6fad..3c435d6 100644
--- a/php-cakephp4.spec
+++ b/php-cakephp4.spec
@@ -1,6 +1,6 @@
# remirepo/fedora spec file for php-cakephp
#
-# Copyright (c) 2018-2019 Remi Collet
+# Copyright (c) 2018-2020 Remi Collet
# License: CC-BY-SA
# http://creativecommons.org/licenses/by-sa/4.0/
#
@@ -11,7 +11,7 @@
# Auth, Command, Controller, Error, Mailer, Network, Routing, Shell, TestSuite, View
# https://github.com/cakephp/cakephp/releases
-%global gh_commit 767b164747df789db8c0fbcf3bcf9eaf3be55b38
+%global gh_commit f782537868167c6abb26971e0c834d474d069764
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner cakephp
%global gh_project cakephp
@@ -27,7 +27,7 @@
%global chronos_version 2.0.1
Name: php-%{pk_vendor}%{major}
-Version: 4.0.0
+Version: 4.0.1
Release: 1%{?dist}
Summary: The CakePHP framework
@@ -60,8 +60,8 @@ BuildRequires: php-spl
# "cakephp/cakephp-codesniffer": "dev-next",
# "mikey179/vfsstream": "^1.6",
# "paragonie/csp-builder": "^2.3",
-# "phpunit/phpunit": "~8.4.0"
-BuildRequires: phpunit8 >= 8.4.0
+# "phpunit/phpunit": "~8.5.0"
+BuildRequires: phpunit8 >= 8.5.0
%if 0%{?fedora} >= 27 || 0%{?rhel} >= 8
BuildRequires: (php-composer(mikey179/vfsstream) >= 1.6 with php-composer(mikey179/vfsstream) < 6)
BuildRequires: (php-composer(zendframework/zend-diactoros) >= 1.4.0 with php-composer(zendframework/zend-diactoros) < 2)
@@ -879,6 +879,9 @@ exit $ret
%changelog
+* Thu Jan 2 2020 Remi Collet <remi@remirepo.net> - 4.0.1-1
+- update to 4.0.1
+
* Mon Dec 16 2019 Remi Collet <remi@remirepo.net> - 4.0.0-1
- update to 4.0.0
- raise dependency on PHP 7.2